Announcement

Collapse
No announcement yet.

problem with Ip and serial plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with Ip and serial plugin

    Is a great script. I use to control networked devices, which until now type .bat commands. But to me there is a problem: save all commands that I wish to send to the network and when I restart homeseer these commands do not appear until half.
    Example:
    I want to send an IP command "GET /? sw = pd8a = 1" everything works ok but if I restart homeseer no longer memory than "GET /? sw" .
    Can anyone help me with some advice?
    Thank you !!

  • #2
    I know how hard it is get to get answers on this forum at times and I keep looking at your post but don't QUITE understand it. I realize that english likely isn't your first language. Can you try rephrasing your question? The writer of the plugin hasn't been on the board since sept 6 as I'm awaiting a question answered as well but I'll help where I can...

    Comment


    • #3
      Have you tried "GET /?sw=pd8a=1" instead? (no spaces)

      Comment


      • #4
        Sorry for my english . I will try to be more explicit. I have a device connected to the IP network, which to operate, required to receive the next command
        "GET /?sw=pd8a=1" (no spaces, in the first post I made a mistake ). Everything is ok, the device receives the command that I saved it in the window IP/Serial commands from script, and makes his job . If for some reason, I have to restart homeseer, command that I have saved in the window IP/Serial commands is "GET /?Sw" . I noticed, that any command I type, after restart, not save more than 8 characters . I hope I made ​​myself clear .
        Thanks !

        Comment


        • #5
          so...any ideas

          Comment


          • #6
            Thanks Drule ! My problem was solved after the last upgrade of your script. It is very easy now to send commands to all devices in my home via WiFi network. Much more reliable than X10 technology.

            Comment

            Working...
            X