Announcement

Collapse
No announcement yet.

iPhone testers wanted

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Great , loaded this and worked

    I saw a "problem":

    I have a device for sure in MACHINE_ROOM location and when I select MACHINE_ROOM location I get:
    Devices in MACHINE ROOM:

    <TR><TD colspan="3">No visible devices are in this location.</TD></TR></TABLE>

    <SCRIPT type=text/javascript><!-- function applyLocationFilterChange(objForm) { strURL = '?show=' + objForm.show.value + '&options=11100010000000'; document.location = strURL; }--></SCRIPT><FORM name=form_location_selector action=iphone.asp?iphone=1&options=11100010000000 method=get>however if I select ALL locations I can see:</FORM>

    <FORM name=form_location_selector action=iphone.asp?iphone=1&options=11100010000000 method=get><TABLE class=devicelisttable cols=2><TBODY><TR class=devicelisttoptr><TD class=devicenametd>MACHINE_ROOM HWCIRC_PUMP</TD><TD class=devicestatustd></TD></TR></TBODY></TABLE>
    and if I type on detail link:

    <H3>Details for MACHINE_ROOM HWCIRC_PUMP:</H3>Device: MACHINE_ROOM HWCIRC_PUMP
    Address: Q13 (ref 2275)
    Type: Z-Wave Device (Relay) <SMALL>(non-dimmable, supports status report, Z-Wave)</SMALL>
    Status: (since 8 minutes ago)


    note that typing on MACHINE_ROOM link again returns with NO devices

    ----any one seen this as well?...maybe the label is too long

    </FORM>

    Comment


    • #17
      HTC Kaiser - AT&amp;T Tilt - MW6.1

      Testing here with the HTC Kaiser/3G. Works well.

      Playing with CNN devices and text shows in a columnar fashion. Tried to change style to text format (saved link) but it appears to remain in table format. (column)
      - Pete

      Auto mator
      Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
      Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
      HS4 Pro - V4.0.9.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
      HS4 Lite -

      X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

      Comment


      • #18
        I have what may be a really dumb question... but I can go to my HS machine from my PC all day long outside of my house... yet I try to use my iphone from outside and I can see where it starts to load but the popup to enter my user / pass never shows up and eventually I get a server timed out message from safari... I made sure popup block is OFF in the iphone safari settings.. and I know the port map is correct because I do it on my PC outside of the house....
        -Christopher
        PerfecTemp - the Most advanced HVAC system I've ever Built - and its in my House

        Comment


        • #19
          Can't d/load plugin

          Hi all, The iphone plugin sounds amazing and I really want to try it out, but when I go to the blog page to download, the .exe file link is dead. Does anyone know how I can get hold of this great plugin?

          Cheers,

          Jay

          Comment


          • #20
            http://board.homeseer.com/showthread.php?t=126656

            Look at post #38
            Jon

            Comment


            • #21
              URL @ the blog is now working again. Apologies to all.

              Comment


              • #22
                it this app dead?

                the blog DL link does not work

                Comment


                • #23
                  Originally posted by alevey View Post
                  it this app dead?

                  the blog DL link does not work
                  Have you tried the HomeSeer i app?
                  -Rupp
                  sigpic

                  Comment


                  • #24
                    I use HS 1.7 (no plans or need to update)... does it work with that?

                    Comment


                    • #25
                      Originally posted by alevey View Post
                      I use HS 1.7 (no plans or need to update)... does it work with that?
                      You can give it a try as it is posted on the board here
                      Jon

                      Comment


                      • #26
                        Can someone please post a link to the latest version on this... I'd like to look at the web code.

                        thanks

                        Comment


                        • #27
                          The link I posted above is the latest.
                          Jon

                          Comment


                          • #28
                            got it ... thanks

                            Comment

                            Working...
                            X