Announcement

Collapse
No announcement yet.

Web Server password - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • donstephens
    replied
    Glad you are up and running.

    Leave a comment:


  • John Jenkins
    Guest replied
    Found Solution!

    Thanks, Don. That didn't fix it, but it did lead me to a workaround. If anyone else has this problem, see the following thread:
    http://board.homeseer.com/showthread.php?t=104920

    Leave a comment:


  • donstephens
    replied
    Please take this with a grain of salt. In my /config/settings.ini file I have a line that reads

    forcelogin=false

    You might see what your file looks like. I don't know what the consequences of changing this setting are, but hopefully someone will chime in and help. I'd be really careful before modifying this file.

    Originally posted by John Jenkins View Post
    Somehow, and I don't know how, my HomeSeer Web Server is now apparently set to require a password on the localnet. It seemed to have happened after I installed the latest upgrade. Can anyone PLEASE tell me how to disable this, or get past the login screen so I can use my system again?

    Thanks!

    Leave a comment:


  • John Jenkins
    Guest started a topic Web Server password - Fixed!

    Web Server password - Fixed!

    Somehow, and I don't know how, my HomeSeer Web Server is now apparently set to require a password on the localnet. It seemed to have happened after I installed the latest upgrade. Can anyone PLEASE tell me how to disable this, or get past the login screen so I can use my system again?

    Thanks!
Working...
X