Announcement

Collapse
No announcement yet.

can't access HS page - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Fixed

    I didn't have the port in my wap opened. Works fine now.

    Leave a comment:


  • Rupp
    replied
    What link are you using to connect?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    No, with those off I still can't connect.

    Leave a comment:


  • Rupp
    replied
    Originally posted by garycc View Post
    thanks guys. I think I see the trouble but don't know how to fix it. HS shows port 80 both in the startup and settings bit it seems to be pointing to the wrong startup file. This is what I see in the logs:

    9/2/2010 11:19:12 AM - Error - Running script: File not found: C:\Program Files\HomeSeer HS2\html\http://garycc.myh

    this is what the HS setup screen shows. I see how to change it in HS but don't think that will solve my problem.

    Current Configuration File: C:\Program Files\HomeSeer HS2\config\sample.mdb

    Thanks
    I do not think the Error - Running script has anything to do with your acess. Something has to be blocking access to the port. Turn off your firewall and shut down any antivirus software and see what happens.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    thanks guys. I think I see the trouble but don't know how to fix it. HS shows port 80 both in the startup and settings bit it seems to be pointing to the wrong startup file. This is what I see in the logs:

    9/2/2010 11:19:12 AM - Error - Running script: File not found: C:\Program Files\HomeSeer HS2\html\http://garycc.myh

    this is what the HS setup screen shows. I see how to change it in HS but don't think that will solve my problem.

    Current Configuration File: C:\Program Files\HomeSeer HS2\config\sample.mdb

    Thanks

    Leave a comment:


  • Rupp
    replied
    If you restart HS it will show the port that the web server is listening on in the HomeSeer log file.

    Leave a comment:


  • jon00
    replied
    I would also check that Homeseer is using port 80.

    Go to your Settings.ini (in the config directory) and look for the svrport=80 entry.

    Leave a comment:


  • Rupp
    replied
    Originally posted by garycc View Post
    Yes, Rupp. It sure is. FYI: I can't even access it using the ip behind the router ex. 192.168.1.xxx.
    Do you see any HomeSeer log entries when you attempt to connect? If not something on the hardware is blocking access and it's probably the firewall or one of the bloated anti-virus packages.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yes, Rupp. It sure is. FYI: I can't even access it using the ip behind the router ex. 192.168.1.xxx.

    Leave a comment:


  • Rupp
    replied
    Is the web server set to allow remote access? See the "Enable Server for Remote Access: " on the WebServer tab.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic can't access HS page - Fixed!

    can't access HS page - Fixed!

    Hi All,
    For awhile now I have not been able to access not HS home page, either directly or using Jonn's buildpage. I know myhomeseer.com is working because I can access my Stargate WEBX on a differant port. I am using port 80 but have dried differant ports. The router and firewalls are all open. When I look at port 80 using GRC shieldsup it shows port 80 in stealth. I'm stumped. Thanks for any help, Gary
Working...
X