Announcement

Collapse
No announcement yet.

Win2000 Advanced Server and Homeseer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Win2000 Advanced Server and Homeseer

    After a hard drive melt down, I decided to load Win2000 on my new drive. I can certainly say that it is a step up from ME. However, I can't seen to invoke the web server. Is there something that I'm missing to get the homeseer server running?

    Thanks;

    Don
    Don

    #2
    Have you turned it on under View > options > web server tab?

    -Rupp
    -Rupp
    sigpic

    Comment


      #3
      Have you tried to change the port that HS runs on. This is in the View - Options - on the Web Server Tab. In the field - Server Port.

      I'm not sure which ver of W2K you have, Pro, Server or Adv Server, but if IIS is being started it is on Port 80, so move HS web server to 81 or 8080.

      Comment


        #4
        Thanks Guys, changing the port did the trick.

        Don
        <BLOCKQUOTE><font size="-1">quote:</font><HR>Originally posted by Mike Hunter:
        Have you tried to change the port that HS runs on. This is in the View - Options - on the Web Server Tab. In the field - Server Port.

        I'm not sure which ver of W2K you have, Pro, Server or Adv Server, but if IIS is being started it is on Port 80, so move HS web server to 81 or 8080.<HR></BLOCKQUOTE>
        Don

        Comment


          #5
          Mike:

          Got any ideas why my asp pages no longer work? I suspect that they are somehow turned off, but ...

          Thanks;

          Don
          Don

          Comment


            #6
            What version of HS did you load. ASP support started in HS 1.5.2 build 15

            -Rupp
            -Rupp
            sigpic

            Comment


              #7
              i'm using 1.5.2 build 10. I d/l from homeseer site. I'm not sure what version I was using before my hard drive melted into a clump of sh#t, but that version worked nicely with ASP. Are you sure ASP support didn't start until build 15?

              Thanks;

              Don
              <BLOCKQUOTE><font size="-1">quote:</font><HR>Originally posted by Rupp:
              What version of HS did you load. ASP support started in HS 1.5.2 build 15

              -Rupp<HR></BLOCKQUOTE>
              Don

              Comment

              Working...
              X