No announcement yet.

HS Web Server with ATTBI

  • Filter
  • Time
  • Show
Clear All
new posts

    All of you are right about the security issues but that doesn't bother me at the moment. The username/password to get into the site is jcghome/jcghome. The URL registered with DNS2Go is However, at the moment, is redirected thru DNS2Go to my dialup IP and is not currently available due to a modem serial port conflict that I haven't worked out yet. I hate internal modems! *grin*

    However, using the ip address above and the password and username I just gave you can see my site with no restrictions. I'm surprised that you could get in, skibum. I'll have to try again from a foreign ip and see what happens to me this time.

    As soon as I can, I'll redirect the DNS2Go URL to my ip and well see if that will work. I'll let you know. Thanks for help.



      You might want to be carefull, I may have just turned off your bedroom light!!!

      -----Watch out for that night stand!!----


        Well, guys you are surely right. I can get in using the ip numbers. Now, guess I'll take it up with DNS2Go as to why the URL doesn't work. I'm not at home, but will be in a few minutes so I'll try to remember to redirect the URL to my cable modem ip.


          Now I have the URL redirected according to DNS2Go's status page. You should be able to hit the server using the domain name, If you can, I have no problems. If not, I now know where the problem lies.
          Thanks for your help, all of you.



            I now get to your "Server Down" page when I try the Domain name. If I try the I.P. Address, I get right in.
            Skibumsplace - Locate Me



              My two sites run on port 8080 and 8081 because ATTBI blocks port 80. Unfortunately some corporate firewalls block outbound requests for non standard web ports. So when I am at client where this is the case, and I want to access one of my sites, I have to do the following.

              Download http-tunnel client and set my browser to use it as a SOCKS proxy. This way the browser knows to use the tunnel client SOCKS5 proxy and send all web requests to http-tunnel servers (over port 80, thereby getting through the corporate firewall). Http-tunnel then proxies my request to my home servers on ports 8080 and 8081.

              The main problem with this is that if my browser is always pointing to the tunnel client proxy, then all web requests (even those to sites on standard port 80) would unnecessarily go over the http-tunnel.

              So I put "file://C:/Private/proxy.pac" in the "Use Automatic configuration script" setting in my browsers connection settings. The pac file contains the javascript above. See

              This allows the browser to only use the proxy for specific sites and access the rest of the network directly.


              Donald W. Smith Jr.


                Thanks for the help, everyone. With a small adjustment in the DNS2Go setup, my HS web server is online @ I'll probably add the required security between now and May 1, so if you plan to toy with my site, do it quickly. LOL Now I can move on to other aspects of my HA project. It was a long thread but it was productive for me. Thanks, again.