Announcement

Collapse
No announcement yet.

HSFlash 1 Interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • billc
    Guest replied
    Well after a reboot of my computer I tried HSFlash1 again and it worked on localhoast, then I tried the internet and it worked. The next time I tried it HSFlash1 loadec over the internet and not until I viewed another A-Z page ang came back to F it it display then I went to M and it displayed F page devices back and forth 2 or 3 times to get it correct. I did not try to turn of or on during this test as I was at work and Who Knows what it would turn on or off. I will try tonight and let you all know. (What a way to spend lunch at your desk?)


    BillC

    Leave a comment:


  • ghutton
    Guest replied
    WinXP Pro, HS.42Beta. Even tried on my WiFi PDA's - Cassiopea BE-300(CE 3.0 - Casio Flash5) and E-200(PC2002 - Casio Flash5). Image is a little small (on PDA's), but it worked all the same.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I don't know why it's working for some people but not all. I know it works on HS 1.32 or later running Windows 98, 2000 and XP.

    Everyone is connecting to it over the internet (I hope), I'm sure you know but, it need to go through the server to work.

    It would help if some of you (working or not) would post HS version and OS that you are using.

    Thanks
    Gary

    Leave a comment:


  • Ben
    Guest replied
    ... and is working fine here: HS-Server WinNT4.0 SP6 WS, Clients Win98SE with IE5.5. I'd like to have it more customizable.

    Never say never again ...

    Leave a comment:


  • billc
    Guest replied
    Well it looks great, put I am running XP and build 42 No information is gathered or displayed, nothing is logged to HS and I put all 3 files in the HTML folder?

    What next?

    Bill

    Leave a comment:


  • ghutton
    Guest replied
    Tried it. Seems to work fine.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Is anyone else getting an error?

    Gary

    Leave a comment:


  • ameridan
    replied
    win2000, build 37 of HomeSeer. If virtual devices use unit #s beyond 16 or 32, would that cause a problem?

    anybody else seeing this error?

    Leave a comment:


  • johnbonz
    Guest replied
    Apparently, the Bonz needs to swoop in!!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Attached is a new zip file with the (hopefully) fixed vbs file for the above error.

    Gary

    Leave a comment:


  • ameridan
    replied
    but I get the following error. Your 1st version worked for me previously though.


    5/6/2002 6:26:45 PM~!~Error~!~Script error in file: C:\Program Files\HomeSeer\html\HSflash.vbs: 9:Subscript out of range: 'iDC' in line 98

    Leave a comment:


  • Guest's Avatar
    Guest started a topic HSFlash 1 Interface

    HSFlash 1 Interface

    Attached is the lastest version of the HSFlash interface that I've been working on. There is a info button on the main page in the swf that will explain the device setup. Put all three files in to your HS html folder.

    Let me know what you think
    Gary
Working...
X