Announcement

Collapse
No announcement yet.

How to make a link look normal text

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to make a link look normal text

    I asked this before but didn't get a response so I thought I would post a new topic. Does anyone know how to change the links on the web page to appear like normal text? All mine have underscores and many other web pages I've seen don't. (until you hover over them) Thanks for the info...

    -Tom

    [This message was edited by Tom Kern on Thu, 24 April 2003 at 08:50 PM.]
    -Tom

    Visit Kernhome
    Kern Theater Gallery

    (User: guest / Pass: guest)

    #2
    Look in the file style.css in the html directory and do a search for

    A:hover
    {
    FONT-WEIGHT: bold;
    FONT-SIZE: 8pt;
    COLOR: gray;
    FONT-FAMILY: Verdana, Arial, sans-serif;
    TEXT-DECORATION: underline
    }

    Delete the TEXT-DECORATION: underline line to prevent underlining of the links.

    -Rupp
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #3
      Take the underline property out of A:visited, take the underline out of A:hover.

      IN Internet explorer, goto tools, internet options. Click the Advanced tab, scroll down to 'Underline links', and click the 'hover' radio button.

      This makes all your web pages underline only when hovering, which is what I think you want....

      Comment


        #4
        Ok, thanks guys. I did uncheck everything I saw in the style.css that said underline but I will look for the TEXT-DECORATION: entry when i get home tonight. Thanks again!

        -Tom
        -Tom

        Visit Kernhome
        Kern Theater Gallery

        (User: guest / Pass: guest)

        Comment


          #5
          Well, I had all the TEXT-DECORATION lines removed already, so it was as firtha suggested about my own IE settings. What is puzzling is that when I look at your site Rupp, with my IE settings set to always show links as underlined, I do not see them--where with mine I do. No big deal for when I am looking at it, but the fact that I have show links turned on and don't see them on yours doesn't make sense. Thanks again.

          -Tom
          -Tom

          Visit Kernhome
          Kern Theater Gallery

          (User: guest / Pass: guest)

          Comment


            #6
            What you really need to do is add a line to the CSS that says:

            text-decoration: none;

            That should do it.

            Comment

            Working...
            X