Announcement

Collapse
No announcement yet.

Can't access web server on isdn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't access web server on isdn

    Can anyone help please?

    I am trying to set up my Homeseer web server and am having some problems which I think may be associated with my internet connections

    I have a laptop with both a normal analog dial-up modem and also an ISDN adapter (USB) provided by British Telecom (BT) here in the UK

    I have a desktop which has only got a ISDN adapter (PCI)

    Both computers are running the software supplied by BT and I have no problems with internet access to my ISP's

    I set up Homeseer on my desktop & enabled the web server successfully and obtained the IP address which I then tried to access over the internet from my laptop but without success ("The page cannot be displayed"). I was connected to the internet on both computers

    I then tried installing Homeseer on my laptop, enabling the web server and tried to access the web server from my desktop but again without success (using the ISDN connections in both cases)

    I then connected to the internet on my laptop using the analog modem and found that I could successfully access the laptop web server from my desktop (which was still connected by ISDN)

    It would appear that using an ISDN line to run a web server is not successful but using an analog modem is. Is this a configuration problem on my ISDN connections?

    Any help would be appreciated

    #2
    Hi Tony
    I am also in Lincolnshire
    Its a big county but perhaps you could mail me off list?

    email in my profile

    Kevin

    Comment


      #3
      Presumably you are using home highway and are using both channels?
      Who are you using for your ISP(s)

      Can you ping one computer from the other and vice versa?

      They may be blocking the standard port(s) have you tried any others?

      Kevin

      Comment

      Working...
      X