Announcement

Collapse
No announcement yet.

Web page forces password request

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Web page forces password request

    I am running a web page ahead of homeseers web interface. This page is forcing a request for a password even though I have guest allowed and no password.

    When I use a simple html page this request does not occur.

    any suggestions?

    Train camera

    The password is run/run

    BTW to see a light turn on and off go to the camera and go to preset #8. You will see a small flood light near the center of the picture. This is the light homeseer is controlling. I have a wall switch on order and will install for the room lights when it get here.

    Thanks

    John

    [This message was edited by jnshankland on Fri, 21 November 2003 at 10:04 AM.]

    #2
    Do you have the option "Home page is not passwword protected" checked on the View > Options >web server tab > advanced button?

    -Rupp
    Why don't they just make mouse-flavored cat food?
    -Rupp
    sigpic

    Comment


      #3
      Thanks Rupp,

      Yes, I do have the no password required for the homepage checked.

      As previously mentioned if I use a simple html page the password request does not occur.

      Therefore I think that something in the code of the homepage must be triggering the request.

      John N Shankland

      Comment


        #4
        I can't get to the page listed in the first thread but if you are using an event to turn on a light this is probably the culprit.

        -Rupp
        Why don't they just make mouse-flavored cat food?
        -Rupp
        sigpic

        Comment


          #5
          Rupp,

          Yes, I am using an event instead of a device. Why is this a problem?

          I was playing with this during the day so that might be the reason you couldn't get in.

          http://jnstrains.no-ip.info:8082

          Thanks again,

          John N Shankland

          Comment


            #6
            I was unable to fix the problem but thanks to a suggestion from Shane I am using a work around. I am sending the guest password with the link. When I need to get into homeseer remotely I will use a different link. No harm done, I was going to allow guests in anyway.

            Thanks for trying

            John N Shankland

            Comment

            Working...
            X