Announcement

Collapse
No announcement yet.

VR gone wacky after activating WEB access

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    VR gone wacky after activating WEB access

    With absolutely nothing else changed and VR working fine for 6 months out, I decided to do some trials with remote WEB access. I went to HS Options-WEB server set it up for port 80, gave it a username and password and restarted HS as required. Now HS's VR responds to every plate and cup clinking together, every door shutting and if there is any conversation going on... "Yes sir" "yes sir" endlessly.
    I have restored to a early Dec. 2003 profile from backup, and reset VR settings to default. No change.
    Is it possible HS reacts to internet pinging, traffic or noise with the VR response?
    My next test will be to turn OFF the WEB access.... which does not really contribute to attaining my goal here.
    Any help or personal experience would be appreciated.
    Thanks

    When I die, I'd like to go quietly in my sleep, like my grandfather. Not affraid and screaming like the other people in the car he was driving.

    #2
    Like you said. It should be too hard to turn off the web access check-box and see what happens. It would be very interesting to hear the results.

    -Rupp

    -Rupp
    sigpic

    Comment


      #3
      Rupp,

      Just tried to email you directly with this... it got kicked back. Might want to check you profile email.

      First... VR seems to have repaired itself after I unchecked server and then rechecked it. Odd... b but I'm not complaining.

      Next... I've seen a good chunk of your posts over the years and think you might be able to help.

      I've set up a DynDNS account and port forwarding on my Netgear MR314 router.
      Obviously I can't access via my internal network, so I was hoping you could
      help me get through this stage.

      The DynDNS points to http://coleman.homeip.net

      Which correctly finds my router... but it does not forward to HS (also known
      as Coleman) at LAN IP# 192.168.0.2 on port 80.

      If you can access it.. great... I'll try moving it to a less common port and
      test one more time. DHCP is running on Coleman, but it runs 24/7, so the IP#
      does not change unless we have a power outage lasting more than 5 minutes...
      and I need to reboot.

      If you have a few minutes let me know if you can access the Homeseer
      "realm". For the moment I will activate guest access.

      Thanks

      Stan

      When I die, I'd like to go quietly in my sleep, like my grandfather. Not affraid and screaming like the other people in the car he was driving.

      Comment


        #4
        Did you remove the word NOSPAM from my email account? (grhughes@NOSPAMruppworld.com )


        Yes, I got through to your home page just fine.

        -Rupp

        -Rupp
        sigpic

        Comment

        Working...
        X