Announcement

Collapse
No announcement yet.

Setting Up IIS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setting Up IIS

    I'm trying to get IIS to work on a new Win 10 machine. When I tested the connection I got this message

    iis can not verify access to path

    Google wasn't my friend.

    Anyone care to walk me through this?

    Thanks;
    Don

  • #2
    What connection are your trying? IIS by default(unless it's been disabled) should show a message if you simply key in http://localhost
    -Rupp
    sigpic

    Comment


    • #3
      Accessing http:\\localhost on a win10 machine, is not a good idea. There are some new security issues with that and the OS denies it by default. Try using machine name or ip instead. Not the loop back 127.0.0.1 but the real ip.

      Comment


      • #4
        Thanks for the input... I've tried http://localhost; http://192.168.0.3, both unsuccessful.

        Any other advice would be appreciated.
        Don

        Comment

        Working...
        X