Announcement

Collapse
No announcement yet.

Verizon or DSL Users... Can You Connect?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Verizon or DSL Users... Can You Connect?

    I'm having one heck of a time trying to connect to my webserver from a remote computer. Aparently, Verizon DSL is blocking port 80 so I think I have to do some port forwarding or triggering to redirect to a different port such as 8080 or something.

    Has anyone else run into this issue? Everytime I try to put my IP address into a browse I get a "connection refused" error, even if I tag a :8080 at the end of the ip.

    Currently the only way I can see the page is to use localhost or 192.168.1.47 but obviously these IP addresses are useless if you try to connect from another computer.

    ???
    - John

  • #2
    jvanv8,
    Do you have HS port running on port 8080? (View > Options > web server tab ...)
    -Rupp
    sigpic

    Comment


    • #3
      8080 is not that uncommon a web server port either.

      During the (short) time I had Verizon DSL, ports in the range 82-86 worked fine for me. You should try one of those for your HS web server, and then yes, you need to update your port forwarding configuration in your router to forward the port you select to the HomeSeer computer.
      Regards,

      Rick Tinker (a.k.a. "Tink")

      Comment


      • #4
        I have verizon DSL in the New york City Metro area. I've had no problems, i've got 2 different servers one on 81 and one on 82.
        Also one quick note, make sure you put the "HTTP://" in front of the IP. At least with IE, it will not work without it

        Comment


        • #5
          jvanv8, are you using a firewall/router?
          --------------------------------------------------
          **** Do You "Cocoon"? ****

          Comment


          • #6
            I have DSL in NYC. I seem to recall having some problems in the beginning, and settled on using port 8080.

            Like BSR said, are you using a firewall? If you're not then you should get one for security reasons...

            Jim

            Comment


            • #7
              Yes, I have specified the HS webserver to run on port 8000 (I have also run it on 8080 in the past).
              It runs fine locally but I access the server from my computer at work.

              I think most Verizon customers use the Westell 2200 and I tried to set up port forwarding as described at http://www.portforward.com/westell/2...forwarding.htm

              Hahah on thinking that I should get a firewall... how can anyone break in if even I can't access it?

              Comment


              • #8
                jvanv8
                This is more than likely caused by you work place blocking access to the ports you have chosen. Try using port 443. This port is used for secure connections and is almost always left open by employers.
                -Rupp
                sigpic

                Comment


                • #9
                  Thanks for the reply Rupp,
                  I doubt that we are blocking any ports at work, we are a pretty small company.

                  I have tried many different ports 8000, 8080, 443, etc but none seem to work. Plus, the webserver doesn't even work when I try to use MY ip from MY OWN computer.

                  Here's what happens:
                  - Go to http //localhost:8000 and the HS webserver interface is up and running fine. Excellent.
                  - Go to whatismyip.com and copy my IP into browser window with the appropriate port suffix (:8000 for example)
                  - Get "Connection Refused..." error.

                  Using a cool tool on www.grc.com called "Shields Up!" the most I could access my computer was to get the following report about my port where homeseer lives: <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Solicited TCP Packets: RECEIVED (FAILED) — As detailed in the port report below, one or more of your system's ports actively responded to our deliberate attempts to establish a connection. It is generally possible to increase your system's security by hiding it from the probes of potentially hostile hackers. Please see the details presented by the specific port links below, as well as the various resources on this site, and in our extremely helpful and active user community.



                  Unsolicited Packets: PASSED — No Internet packets of any sort were received from your system as a side-effect of our attempts to elicit some response from any of the ports listed above. Some questionable personal security systems expose their users by attempting to "counter-probe the prober", thus revealing themselves. But your system remained wisely silent. (Except for the fact that not all of its ports are completely stealthed as shown below.)



                  Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation. <HR></BLOCKQUOTE>The overall analysis for the port was that it was "Closed". I obtained these configurations by going totally lax on all security settings (turned on File Sharing, Client for Microsoft Windows, No explicit Windows firewall in Network Connections, and set the Westell 2200 firewall to "None: All traffic is allowed"

                  Obviously I'd want something more secure but I was trying to see if I could get ANYTHING from the port. If I take off file sharing and microsoft client, I get "Passed" for Solicited TCP packets and Unsolicited Packets. The ping test failed as the IP replied to the ping that it wasn't allowed access. This configuration got an overall rating of "STEALTH"

                  If anyone knows tech-y stuff about routers and firewalls, I think a guy on this forum DslReports.com Forum::Westell 2200 Firewall Rule Explanation Needed tried to figure out the Westell 2200. Its way over my head though

                  Comment


                  • #10
                    Hi everyone,

                    I´m a brasilian guy and I´m trying use home seer trough the internet bu´t I can´t doing it. I have a cable modem (Speed Stream) and I have just one computer in my house. I saw the help on-line about the router configuration, but I can´t understand. When I start the HS web server, the ip is a invalid ip (like 169.254...) don´t work in WAN. Can you help me?

                    Regards,

                    Dácio

                    Comment


                    • #11
                      jvan,

                      I believe the firewall built into the 2200 modem/router is for outbound traffic only. You must set up a port in port forwarding in order to have homeseer work under configuration and then service configuration.

                      Comment

                      Working...
                      X