Announcement

Collapse
No announcement yet.

No Device Images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Device Images

    Hello,
    I am evaluating your plugin on a HomeTroller SEL (linux) and the device images are not appearing. I have verifed the folder the images are directed to does not exist. Do you have a fix for this or a location where the images can be downloaded from?

    Thanks!

  • #2
    The plugin is Windows only and never tried or supported Linux. Not sure if the case, but I asked Homeseer in the past to ensure the HS3 updater configuration for the plugin is for Windows only.

    One or two users tried on Linux if you search the forum threads with more or less success. The icons in a Windows environment are installed when the plugin starts based on the HS3 icon set configuration (there is a Windows script in each of the plugin icon/image directories to do so).

    Comment


    • #3
      Oh ok, your plugin actually works fine in linux except for the icons. Had no trouble installing the APCUPSD linux package and your plugin recognized it and is able to obtain info regarding my Cyberpower UPS. Tested the operation and everything appears to work fine.

      Icons might be the only part missing, in case you decide to support Linux also.

      If you're interested, I'm happy to help with testing.

      Comment


      • #4
        Thanks for the update. MAybe you did already but you could build the image directory (HS3_installation\html\images\apcupsd\status based on the content of the HS3_installation\html\images\apcupsd\contemporary folder and references (symbolic links) built by the script install_icons.bat.

        Comment

        Working...
        X