Announcement

Collapse
No announcement yet.

Device string and value not updated

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    SOLVED

    Hi Philippe,
    Sorry for the delay but I was a bit busy.
    I've tried it for remote UPS (APC SmartUPS 2200 with serial to usb adapter) and local UPS (BackUPS CS650 with usb).
    The plugin works now fine
    For some reason, the APC2200 doesn't send to APCUPSD the nominal power so the graph is empty but, as it's ok for the CS650, the plugin can't be the source of this issue.
    Thanks a lot Philippe for your job, it's very useful.
    Can I hope the same correction for the HS2 version of your plugin, because I can't migrate for the moment, due to the lack of plugins in HS3 and the huge job to rewrite the scripts ?
    Thanks again.

    Fitchi, sure you can use this great plugin.

    Comment


    • #17
      Thank you for the update. I know about being busy! I will send a new version to the HS3 updater in a few days. As far as hs2 goes, I will see what I can do but might take me a bit.

      Comment


      • #18
        The release version is in the Updater. See http://board.homeseer.com/showpost.p...61&postcount=1 for more details

        Comment

        Working...
        X