Announcement

Collapse
No announcement yet.

3.2.0.0 Installation Fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.2.0.0 Installation Fails

    I've tried a few times to install 3.2.0.0 through the Updater, and each time I get:
    Sep-26 12:42:47 PM Error Error unzipping C:\Program Files (x86)\HomeSeer HS3\Updates3\APCUPSD3.2.0.0\hspi_apcupsd_3.2.0.0.zip, Wrong Local header signature: 0x4F44213C on line 0
    Sep-26 12:42:47 PM Updater Error Unable to open install.txt file for update C:\Program Files (x86)\HomeSeer HS3\Updates3\APCUPSD3.2.0.0
    Sep-26 12:42:47 PM Updater Error Installation of package APCUPSD failed. Try disabling the plugin first, then re-try the update.
    Sep-26 12:42:47 PM Updater Install/Update of package APCUPSD failed.

    I checked the zip file, and it seems to be empty...

  • #2
    Sorry for that. The zip file in the updater are bad, not the ones I submitted. I sent an email to HomeSeer asking them to correct it.

    Comment


    • #3
      Same error here..
      RJ_Make On YouTube

      Comment


      • #4
        Problem should be resolved. The version 3.2.0 will actually be in the Beta section (was original intent) and the currently released version is in its usual place.

        Comment


        • #5
          Yup - that fixed it, thanks. What's changed in the 3.2.0.0 beta?

          Jim Madigan

          Comment


          • #6
            Hi - I'm getting the same error with 3.2.0.1.

            Comment


            • #7
              Working now.

              Comment


              • #8
                Should work now. No functional change since the beta, just the official build with a different number for the updater.


                Sent from my iPad using Tapatalk

                Comment

                Working...
                X