Announcement

Collapse
No announcement yet.

No device in Energy Section of HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No device in Energy Section of HS3

    Hello,

    Just installed this plugin to work with my TED Pro. I selected the correct device initially and it seems to have created all the HS3 devices (see screenshot below), and I am able to get history from the device without issue.

    Click image for larger version

Name:	Screen Shot 2016-06-19 at 10.09.24 AM.png
Views:	1
Size:	189.4 KB
ID:	1209459

    However when I access the Energy section of HS3, the dropdown does not show me any available devices (see other screenshot below).

    Any suggestions? Thank you in advance!

    My TED Pro firmware is:
    ECC Version 1.0.624
    Foorprints Version 1.0.623

    Click image for larger version

Name:	Screen Shot 2016-06-19 at 10.08.14 AM.png
Views:	1
Size:	155.7 KB
ID:	1209460

  • #2
    this will not work with HS energy monitoring.
    Hector
    ____________________________________
    Win.2003 OS, HS3
    BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
    BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
    MyTrigger,ACRF2,W800,Zwave
    AP800,Honeywell Stat

    Comment


    • #3
      Hi Rotech,
      Thanks for the reply. How do I access the data then? I would like to display that in a HSTouch screen.
      Thank you

      Comment


      • #4
        I can't really tell you because I don't use HSTouch . Maybe blade can answer that for you.
        Hector
        ____________________________________
        Win.2003 OS, HS3
        BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
        BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
        MyTrigger,ACRF2,W800,Zwave
        AP800,Honeywell Stat

        Comment

        Working...
        X