Announcement

Collapse
No announcement yet.

xp driver install - hometroller pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xp driver install - hometroller pro

    Hi,

    There are 2 files available from homeseer.com for installing the driver. One is "driver installer all o/s" and the 2nd file just contains the driver ser2pl.sys The readme text for the ser2pl just instructs to copy the driver to windows/system32/driver - muck about with hsprotect - reboot. Does the driver installer need to be run before copying ser2pl.sys?

    If I run the installer for the "driver installer all o/s" it provided a messasge that says "Existing Installed Instances Detected" and I am given a choice to install a new instance or maintain or update the applicaiton selected below. I am hestoant to proceed with some sugestions.

    thanks

    rick
    Last edited by rmorton27; January 12th, 2012, 05:04 PM.
    -Rick

  • #2
    Rick,
    Originally posted by rmorton27 View Post
    Does the driver installer need to be run before copying ser2pl.sys?
    Yes, run the driver installer, then copy the ser2pl.sys to the C:\Windows\System32\Drivers folder.
    Originally posted by rmorton27 View Post
    If I run the installer for the "driver installer all o/s" it provided a messasge that says "Existing Installed Instances Detected" and I am given a choice to install a new instance or maintain or update the applicaiton selected below.
    I would vote to either 1) update the existing instance or 2) uninstall the existing drivers then install the new driver package. Either should work OK for you.
    Steve

    (System configuration is in my profile)

    Comment


    • #3
      Thanks,
      Stupid me the message about the instantances was I was loading the wrong setup file. With the right setup no message and I seem to be on my way.
      -rick
      -Rick

      Comment


      • #4
        Hello, Can someone please post these files? I know this is a VERy old post - sorry about that... I just got a new USB to 4 port Serial and the built in drivers on the home troller S3 didn't work. I tried to install new ones and now it is asking me for a sys2pl.sys driver...

        Any help would be great!! This is on the XPe SP3 version of the Hometroller...

        I have downloaded them from prolific sites and they still won't work... I of course did the "Save Changes" on HS Protect and still no dice... I have uninstalled, saved changes, rebooted, and then installed, saved changes and rebooted... Still no dice...

        Any help is appreciated... Thanks!!
        Transitioning to HS3Pro .298 - WinXPEmbedded

        Hometroller S3 Pro - WinXPEmbedded - HSP 2.5.0.81 - BLStat - HSPhone - HSTouch Srvr 1.0.0.73 - Touchpad - BLLan - BLOccupied - DSC Plug 2.0.0.14 - BLStat .38

        Comment


        • #5
          Here is the driver download link you are needing.

          1 - shut down HS2
          2 - download driver from here ==> USB to Serial Port
          3 - install driver with protect feature in OFF mode
          4 - check installation using control panel / device manager / serial ports* You should see 4 new serial ports
          5 - run Homeseer 2 and configure it to one of the 4 new serial ports.

          Merry Christmas Steve to you and your family.
          - Pete

          Auto mator
          Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
          Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
          HS4 Pro - V4.0.5.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
          HS4 Lite -

          X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant

          Comment

          Working...
          X