Announcement

Collapse
No announcement yet.

Plug In Not Logging Data - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    I bought mine from adafruit. It was like $5 or so...

    Sent from my SCH-R970X using Tapatalk
    HS3Pro Running on a Raspberry Pi3
    64 Z-Wave Nodes, 168 Events, 280 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


    • #47
      Originally posted by spknapp View Post
      Current Cost no longer sells the serial cable, so I had to build one myself. I bought a TTL-to-DB9 cable (based on a MAX 3232 chip, I think CCs cable used a MAX 232 chip) from eBay and used a four-wire telephone cable to make mine.

      FWIW
      Bit of a shame they stopped selling it. I'm going to try and use the FTDI chipset I think, mines been up and down recently and I am fed up when I come to use it on another computer of having the driver fight. I'll see if I can make a guide if I get it running OK.
      My Plugins:

      Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
      Yeelight 3P | Nanoleaf 3P

      Comment


      • #48
        My HomeTroller is locking up all the time now.
        First I unplugged the Current Cost USB cable because I thought that was the cause. Then it froze up again last night so I thought maybe it was the CC plug-in, so I disabled that. Now I can't access it again today and have to keep restarting it by holding the front power button.

        When I had the CC USB cable plugged in it would lock up and I would just press the power button and it would shut down. After unplugging the USB now it locks up and I have to hold the power button to shut it down.
        Now I have no idea what's going on.

        Comment

        Working...
        X