Announcement

Collapse
No announcement yet.

Solved: CurrentCost lost registration - can't re-register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solved: CurrentCost lost registration - can't re-register

    So after being up for 43 days, I felt it was time to ghost my system.
    I shutdown the FD service, checked the HSlog as usual and HS shutdown cleanly. After restarting, I got:

    27/08/2013 8:46:14 PM Error (1) Unable to initialize interface Current Cost :Either no license or trial has expired
    27/08/2013 8:46:14 PM Plug-In Finished initializing plug-in Current Cost

    I had the licenses but elected to go to HS for the latest version. I tried to put in my code and password, but it failed with:

    27/08/2013 8:58:59 PM Error Registration error: Bad license file .

    Any idea? I've made no changes and have never experience this before....

    Rob

    EDIT: Took a look into the license directory and discovered the currentcost.lf was missing. I restored from backup and all was fine. Not sure why it was gone but....
    Last edited by langenet; August 27th, 2013, 08:17 PM.
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.
Working...
X