Announcement

Collapse
No announcement yet.

Solved---devices have data and charts all work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Solved---devices have data and charts all work


    Upon installing cable driver it defaulted to com4.
    In turn I selected com4 on the plugin. Never worked. Devices were created but blank. Tried restarting HS3. Tried rebooting comp. nada.

    Log indicated(no idea why) it was attempting to connect CCE via com1
    Windows device manager. Changed com for cable from 4 to 1.
    WORKS. devices populated with data.


    Ps: word to the unwise, lol.....
    Unless you know what your doing...DON'T EDIT GRAPHS OR LAYERS.
    If you do know what your doing...no sweat
    Logic did not prevail for me and I tried uninstalling CCE(not a part of "energy")
    Even did a repair of HS3. No avail
    Finally figured out there's a file called Energy.hsd.
    If you do what I did and destroy graphs, simply erase this file and it will create itself anew.

    Pss: my charts work on all Hstouch instances.

  • #2
    This was helpful information and resolved my problem. Thank You

    Comment


    • #3
      Hi ! I am a newbie here.
      I have two devices that output power data but only one is available/showing in the charts.

      Do you have more information on how I can get to Energy.hsd to delete the file ?

      Thanks.

      Comment

      Working...
      X