Announcement

Collapse
No announcement yet.

ERROR Object reference

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rascasse
    replied
    Did the logs show up anything?

    Leave a comment:


  • fuzzysb
    replied
    ok strange, i am not getting the same issue here with my logs, could i ask for you to ensure Logs are set to Debug and pm me the logs of the issue including the before and after log entries so i can figure out at what point this fails.

    Leave a comment:


  • rascasse
    replied
    No sorry still getting those errors.

    Leave a comment:


  • fuzzysb
    replied
    Yes the new version is v1.0.0.108. this should fix your issues with the null errors in the logs. Is that not the case?

    Sent from my SM-G950F using Tapatalk

    Leave a comment:


  • rascasse
    replied
    Can I check which version that is? I'm on 1.0.0.108

    Thanks

    Mark

    Leave a comment:


  • fuzzysb
    replied
    I've already submitted a new version to the updater on Friday that fixes this issue. I'm just waiting on Homeseer to publish. It should hopefully be available at some point today or tomorrow

    Sent from my SM-G950F using Tapatalk

    Leave a comment:


  • rascasse
    started a topic ERROR Object reference

    ERROR Object reference

    Me again sorry!

    I'm seeing a number of Object reference errors in my log file:

    Code:
    EfergyEngage	ERROR Object reference not set to an instance of an object.
    Can you let me know what you need to troubleshoot these please?

    Thanks

    Mark
Working...
X