Announcement

Collapse
No announcement yet.

Setup Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Setup Issues

    Hi Mat,
    Just installed and I am not getting any data at all.
    HomeSeer HS3 ZEE S2 Firmware 3.0.0.548
    Fronius Symo 10.0-3M
    Also, there is a link to a Plug-In manual on the HomeSeer web site but the link does not work. Is there a manual?
    Any suggestions?
    Bernie

    #2
    Mat_Budden, any suggestions?

    Comment


      #3
      IP Address is correct.
      Attached Files

      Comment


        #4
        Hi Bernie,

        Apologies for the delay, This looks like a bug i already fixed for another user...

        Could you install the Version 1.2.0.2 (May not be released just yet, Should be available soon) or 1.2.0.3 (Available in the Beta section of the Updater).

        If 1.2.0.3 works, then we know what it is, However 1.2.0.3 has a calculation issue i am working on with another user that has battery storage, So when 1.2.0.2 is available in the updater please use that until i resolve the Beta version.

        If you need help with it let me know and ill jump on Teamviewer and help resolve it.

        Thanks
        Mat

        Comment


          #5
          Hi Mat,
          I'm coming from Vera and pickup HomeSeer as I go.
          Can you point me to the Beta area of the Updater and I'll work through it.
          Regards
          Bernie

          Comment


            #6
            Hi Bernie.

            In the Manage plugins area, Down the bottom in the "Additional Interfaces" there is a section labeled Beta. The Plugin version 1.2.0.3 is available there.

            However, the main version in the Energy section of the updater has been updated to 1.2.0.2, So if you can install that one it should solve the problem.

            Thanks
            Mat

            Comment


              #7
              Yep, that's done the trick!
              Thanks Mat

              Comment


                #8
                Hi Bernie,

                Happy days, Thanks for confirming.

                Apologies for the delay.

                Thanks
                Mat

                Comment


                  #9
                  Does the system generate any error messages that can be passed to HomeSeer? I need to see if there are problems also.Yesterday I was getting the system connected but no values displaying other than monthly and grand total for generation. Now I am getting no information and the system shows an error for the connection.

                  Comment


                    #10
                    I see a many items are not showing values and the big thing I see is that the cumulative monthly generation total is less than the current daily generation total. Are the values reversed?
                    Attached Files

                    Comment


                      #11
                      Hi Drfergu,

                      So, The Monthly device is a true "Cumulative" Device, So slowing it will start building, So in the first month (Or Day in this case) it will be incorrect....

                      The Daily Device however is captured base on the Daily Produced, So this can happen and i can assure you they are the right way around.... The exported and imported can be incorrect on the first day the plugin is run due to the time when you start the plugin, But at Midnight they will clock over and all should start to be correct.

                      Let me know if this is not the case and im happy to jump on Teamviewer and we can nut it out with you or if you can capture a log for 10 min or so and send it to me with a screenshot of homeseer and what is not showing correctly, I can run this log in Debug on my end and work out the issue.

                      Thanks
                      Mat

                      Comment


                        #12
                        Thanks for the update. Are error messages also sent by the inverter that can be sent to Homeseer?

                        Comment

                        Working...
                        X