Announcement

Collapse
No announcement yet.

Feature request - LAN polling

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by spud View Post

    You may need to restart HS3 for the new devices to appear there.
    HS3 has been restarted many times since I posted this and there are still 0 devices listed in my drop menus. Is this an HS3 problem or a plug-in related thing.

    Should any other devices be visible in the drop menus ?
    May be a file missing somewhere ?

    Comment


    • #32
      Originally posted by Kitar View Post

      HS3 has been restarted many times since I posted this and there are still 0 devices listed in my drop menus. Is this an HS3 problem or a plug-in related thing.

      Should any other devices be visible in the drop menus ?
      May be a file missing somewhere ?
      In your HS3 settings (Tools > Setup) do you have "Enable Energy Graphing and Logging" checked?
      You may also try to use the "Clear saved data" button and then restart HS3. After you do that you may need to wait some time before the plugin logs the first values
      In the energy page, in the "select devices" you should see at least the "RainforestEagle -- From Grid" device

      What HS3 version are you running? I know there has been some recent fixes for the energy page.

      Comment


      • #33
        Originally posted by spud View Post

        In your HS3 settings (Tools > Setup) do you have "Enable Energy Graphing and Logging" checked?
        You may also try to use the "Clear saved data" button and then restart HS3. After you do that you may need to wait some time before the plugin logs the first values
        In the energy page, in the "select devices" you should see at least the "RainforestEagle -- From Grid" device

        What HS3 version are you running? I know there has been some recent fixes for the energy page.
        Hi Spud,

        Energy Graphing enabled YES
        Database size 1000mB
        HS3 Pro 3.0.0.500

        Tried the Clear Data and still no devices listed in the drop menu.

        In the Rainforest Config page:

        Legacy Eagle Local
        Poll 60sec
        Log Level INFO
        Log to File NO

        Will the Nest thermostat also show up on the drop menu? I am wondering if I have other devices that should be visible but aren't. Normally I do not use the Windows Installer, but on my most recent upgrade to .500 I let the installer perform the install to see if it might install something I left out.

        Thanks for your help

        Update: Solved. Unfortunately I am not able to pinpoint what change but the drop down menu now displays the Eagle
        Thanks again
        Last edited by Kitar; March 29th, 2019, 08:52 PM. Reason: Solved

        Comment

        Working...
        X