Announcement

Collapse
No announcement yet.

Unable to Uncheck "Yesterday" HomeSeer kWh Devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to Uncheck "Yesterday" HomeSeer kWh Devices

    In UltraECM3 -> Channels. I'm unable to uncheck the "Yesterday" Device for "HomeSeer kWh Devices" which causes it to keep creating the device on HomeSeer. Is this bug isolated to me only and if it is, is there a manual way to get it to uncheck via the configuration file?

  • #2
    Originally posted by Kaze View Post
    In UltraECM3 -> Channels. I'm unable to uncheck the "Yesterday" Device for "HomeSeer kWh Devices" which causes it to keep creating the device on HomeSeer. Is this bug isolated to me only and if it is, is there a manual way to get it to uncheck via the configuration file?

    Here's the trick......

    Don't try clicking on the check mark in the box, click outside the check mark box, and another selection box will open up where you are able to uncheck the checkmark. Click update and you should be good to go.......

    Comment


    • #3
      Yes, I am sorry about this interface quirk. I have not had the time to address this know issue.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment

      Working...
      X