Announcement

Collapse
No announcement yet.

Error after update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after update

    After updating to the newest version (.24487) on the updater, and then after windows (10 pro) updated on its own, the plugin is giving the following error:
    System.TimeoutException: The operation has timed out. at System.IO.Ports.SerialStream.ReadByte(Int32 timeout) at System.IO.Ports.SerialStream.ReadByte() at System.IO.Ports.SerialPort.ReadByte() at HSPI_ULTRAECM3.BrultechDevice.DataReceived(Object sender, SerialDataReceivedEventArgs e)
    Now the guages are not working, but the status says "OK"
    The error is logged every 5 seconds.
    I have not changed any settings from the previous version.
    It is setup with serial, and the com port is working OK and the baud ate is matching the plugin setting(115,200)

  • #2
    Hi. Did you change the packet type from 5 to 4 as required?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Originally posted by Ultrajones View Post
      Hi. Did you change the packet type from 5 to 4 as required?
      Did not know this was required, just saw it was in the updater and checked it to update. Where is this done?
      In the plugin or in the GEM Network utility?

      Comment


      • #4
        OK, Changed the packet size from 5 to 4, and now it is working.

        Comment

        Unconfigured PHP Module

        Collapse

        Working...
        X