Announcement

Collapse
No announcement yet.

After 10 min, GEM disconnects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After 10 min, GEM disconnects

    Seems like I'm getting a disconnect from my GEM about every 10 min, then the watchdog fires up and reconnects after about 5 min. Has anyone else seen this? Including my log from HS3, not sure if helpful.

    Jul-08 1:37:11 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 312 seconds.. Attempting to reconnect ...
    Jul-08 1:21:05 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 306 seconds.. Attempting to reconnect ...
    Jul-08 1:05:27 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 12:49:19 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 12:33:11 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 319 seconds.. Attempting to reconnect ...
    Jul-08 12:17:03 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 311 seconds.. Attempting to reconnect ...
    Jul-08 12:00:55 PM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 303 seconds.. Attempting to reconnect ...
    Jul-08 11:44:49 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 306 seconds.. Attempting to reconnect ...
    Jul-08 11:29:11 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 11:13:03 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 319 seconds.. Attempting to reconnect ...
    Jul-08 10:56:55 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 312 seconds.. Attempting to reconnect ...
    Jul-08 10:40:47 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 319 seconds.. Attempting to reconnect ...
    Jul-08 10:24:41 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 306 seconds.. Attempting to reconnect ...
    Jul-08 10:09:03 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 9:52:55 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 320 seconds.. Attempting to reconnect ...
    Jul-08 9:36:47 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 320 seconds.. Attempting to reconnect ...
    Jul-08 9:20:39 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 312 seconds.. Attempting to reconnect ...
    Jul-08 9:04:33 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 306 seconds.. Attempting to reconnect ...
    Jul-08 8:48:55 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 8:32:47 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...
    Jul-08 8:16:43 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 324 seconds.. Attempting to reconnect ...
    Jul-08 8:05:39 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 324 seconds.. Attempting to reconnect ...
    Jul-08 7:54:35 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 316 seconds.. Attempting to reconnect ...
    Jul-08 7:43:27 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 312 seconds.. Attempting to reconnect ...
    Jul-08 7:27:21 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 306 seconds.. Attempting to reconnect ...
    Jul-08 7:11:43 AM Warning Watchdog Timer indicates No response response from the Brultech device '0.0.0.0:8000' for 328 seconds.. Attempting to reconnect ...

  • #2
    Did you recently update the plug-in? If yes, did you update the packet format of your GEM? See this post: https://forums.homeseer.com/showthread.php?t=186987

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Ongoing issue

      I'm still having this trouble. Does anyone have any other suggestions on it? I can see in wireshark that I am getting packets over to the homeseer box. I'm trying to log various items usages but with the connection dropping out every 16:02 minutes average. I have to wait on the watchdog to notice and reconnect everything. I suppose I could have Homeseer do a reconnect every 14 minutes to preemptively get ahead of it, but that doesn't seem like an appropriate fix.

      Comment


      • #4
        Still supported?

        The authors website seems out of order, and I haven't had a response to forum posts or emails. Is this plugin still supported?

        Comment


        • #5
          Continuing...

          I went ahead and setup a timer to reconnect every 14 min, hopefully that'll normalize things until I can get the serial connection completed. The GEM is about 110ft from my HS3 machine, so I may have to turn the baud rate down from 115200, probably try 19200 first.

          I'll report back, maybe useful to someone out there.

          Comment


          • #6
            Hello,

            I am sorry for not responding. It's very difficult to keep up with the support requests without a real helpdesk ticketing system. Can you please send me an email and I'll call you to chat about the issue. I think that's the best way to proceed.

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment

            Working...
            X