Announcement

Collapse
No announcement yet.

How do I revert to an earlier version?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I revert to an earlier version?

    I updated the UltraECM plugin and now when I enable it I get an error that says: "Brultech ECM packet does not contain a valid checksum." What is the easiest way to revert back to a previous version of the plugin?


  • #2
    I was able to find all the different files and copy them over with older versions. Now back to running version 3.0.5833.22517 and everything is working again. Whatever the problem was it's definitely tied to the newer plugin version.

    Comment


    • #3
      Was there ever a resolution for this problem? I just tried upgrading again and the exact same error comes back. I will downgrade again but wondering if there is a long-term solution?

      Comment


      • #4
        I am sorry for the very late reply. If you're using a Brultech GreenEye, confirm the packet format is set to type 4. I have also seen cases were a power cycle of the GEM was required after an update.

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          OK, I'll check that. Thanks.

          Comment

          Working...
          X