Announcement

Collapse
No announcement yet.

Reconnect with Gem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reconnect with Gem

    Hey, I broke the connection from UltraECM3 and the Brultech Gem

    It was set to listen on 0.0.0.0:8000, I can see with Microsoft Network Monitor 3.4 that the requests and packets are being set. I have verified each setting on the gem.

    I see a reconnect/disconnect selection on the home page, but I am not triggering to reconnect??

    Please help

  • #2
    bump

    Comment


    • #3
      I sometimes (rarely) have to reboot my GEM to get it unstuck. It gets to a point where everything looks OK but there is no communication to Homeseer. Rebooting always fixes it.

      Comment


      • #4
        I agree with upstatemike. Have you tried to reboot the GEM to see if that solves the issue?
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Mine will also lock up from time to time. It can be weeks or months before it will do it. It has been that way since I installed it in 2014. I use a Z-Wave controlled outlet for the GEM power adapter and an event that will power cycle the GEM if it becomes disconnected.
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment


          • #6
            rebooted, even reloaded firmware and changed the watch battery. Still no data being received by UltraECM3

            Again, I can see the gem sending something every 20 seconds or so, UltraECM is listening on 0.0.0.0:8000

            Comment


            • #7
              Can someone help me, maybe by Teamviewer.

              I moved my entire Homeseer setup to another computer, but still have this issue where ECM3 does not receive any "inserts".

              ECM3 only shows connected when the Wiznet is in "Client" mode, ECM3 settings are 0.0.0.0:8050 (Tried changing to port 8050 on both ends, but no change)

              DISREGARD

              Switched client / Server roles
              ECM3 as client 192.168.0.58:5050
              Wiznet as Server

              Getting "Inserts"

              Comment

              Working...
              X