Announcement

Collapse
No announcement yet.

checksum errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    checksum errors

    Any idea what causes these errors? It seems intermittent. Is it something to do with the plugin or is it on the Brultech side of things?

    I don't mind seeing errors in the log, but sometimes theses errors pile up and then the plugin loses communication and the watchdog kicks in and usually reconnects. Once in a few days, the watchdog doesn't reconnect and I have to power cycle the GEM to re-establish communication.

    Sep-08 2:33:13 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:31:13 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:30:43 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:28:43 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:26:13 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:24:13 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:18:43 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:16:43 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:15:13 AM Warning Brultech ECM packet does not contain a valid checksum.
    Sep-08 2:12:13 AM Warning Brultech ECM packet does not contain a valid checksum.

    #2
    I don't think I have ever seen a checksum error on my system. Are you connected to the GEM via a local network? If yes, if you ping the Brultech device, are you losing packets?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment

    Working...
    X