Announcement

Collapse
No announcement yet.

Greeneye

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Nicely done!! I recently ran 18/8 x 2 thermostat wires for my main panel. I have similar splices to do.

    Up until now I used an old 10/3 cable to the main panel. Heck of an overkill for a CT It only allowed me to have one CT in the main panel.

    Luckily most of my loads are in my sub panel and the GEM is mounted above the sub-panel.

    It will be great to monitor my Cooktop, Oven and AC with the new CT's.

    Comment


    • #17
      now you guys got me thinking...

      I have 2 x brultech 1240's and like most things I buy.. I dont get to utilizing them... they were in and kinda working..

      but now i have a new 200A electrical panel with 40 breaker spots.
      had to remove the micro ct's and the sort...
      have to remove my box I had on the wall before inspection just to not create more questions ...

      then have to finish basement and get that inspected... then i can go back with the brultechs..... i was going to do a bigger box and put 1 or 2 more in in vs buying the greeneye.. (would love to but at that cost it is easier for me to buy 2 more 1240's....


      so instead of putting a box next to my electrical panel like I was going to think im gonna run wires like yall did.. not sure yet but will have to see...

      more to come in about 4 months..
      HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

      HS - HS3 Pro Edition 3.0.0.435

      Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

      Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

      Comment


      • #18
        I did the same thing when I re-did my Kitchen, I took the CT's out of the main panel before the inspection, made for less questions.

        Ironically I have an EVSE installed as part of the EV Project and they did not do the inspection for some reason. They suddenly realized 2 days before the permit was going to expire that it needed to be inspected.

        I did not have time to remove the CT's in my sub-panel before the inspector came. He gave me the "I've never seen anything like that before" and passed the inspection so it is possible,

        Comment


        • #19
          Before buying this, I read up on the manual and everyone else's posts but even then I wasn't confident all my questions were answered. So during my design and install, I went overboard so there was no regrets later.

          That is not to say that Brultech or UltraJones didn't help cause in fact their support was by far better then I get from other vendors. What was more of the unanswered or unknown was how the loads were being distributed in my panel and only after the install would I have known the answers.

          We ended up putting a CT on every wire in the panel even though it might be possible to place only 1 CT on a 240 load. Also not knowing what exactly were on some individual 120 volt circuits I figured that after the system was up and running I could go back and start to free up some channels of the GreenEye by stacking multi CTs onto one channel.

          The Patch Panel we put it should allow ease of going back to combine multi CTs on one channel.

          With the set up today, we are Monitoring 1 of the 2 main panels in our home. One 240 volt CB in the monitored panel supplies a sub panel so we are able to capture that sub with the GreenEye. As time goes on I hope to free up enough channels and start monitoring our 2nd main panel so I don't have to buy another GreenEye or a 1240.

          In the days coming I will try to write some more ideas I have on installation of CTs and how to monitor 240 volt loads more precisely.
          HSPro: 3.0.0.194
          PL: Insteon PLM 3.0.5.20,Insteon Thermostat 3.0.1.1 , UltraM1G, RainRelay8, UltraECM3, UltraPioneerAVR3, BLBackup, weatherXML, Jon00 Network & PC Monitor
          HW : Win 7 64bit, Intel i7-2600, 16 GB DDR3 Ram, 60 Plus Insteon Dual Band Devices, Rain8 Pro2, Elk M1 Gold, Brueltech GreenEye.

          Comment


          • #20
            Last night I bought 5 temp sensors for this GreenEye. If I like these then I will order another set of 5 to utilize all 8 temp channels.

            http://www.ebay.com/itm/5-pcs-DS18B2...E:L:OC:CA:3160

            On the Cocoontech Forum several of us bought these motorized water valves. When the time comes to start installing them, I plan on looking for pulse counting water meters to report back to the GreenEye.

            Lots of work ahead.

            HSPro: 3.0.0.194
            PL: Insteon PLM 3.0.5.20,Insteon Thermostat 3.0.1.1 , UltraM1G, RainRelay8, UltraECM3, UltraPioneerAVR3, BLBackup, weatherXML, Jon00 Network & PC Monitor
            HW : Win 7 64bit, Intel i7-2600, 16 GB DDR3 Ram, 60 Plus Insteon Dual Band Devices, Rain8 Pro2, Elk M1 Gold, Brueltech GreenEye.

            Comment


            • #21
              Re: Greeneye

              Originally posted by TeleFragger View Post

              I have 2 x brultech 1240's and like most things I buy.. I dont get to utilizing them... they were in and kinda working..
              What do you mean by this? Were your issues with the 1240s or were they with the old software ?

              I'm curious to know if I need to expand more but don't need the capacity of another GreenEye.

              Thanks


              Sent from my Nexus 7 using Tapatalk 2
              HSPro: 3.0.0.194
              PL: Insteon PLM 3.0.5.20,Insteon Thermostat 3.0.1.1 , UltraM1G, RainRelay8, UltraECM3, UltraPioneerAVR3, BLBackup, weatherXML, Jon00 Network & PC Monitor
              HW : Win 7 64bit, Intel i7-2600, 16 GB DDR3 Ram, 60 Plus Insteon Dual Band Devices, Rain8 Pro2, Elk M1 Gold, Brueltech GreenEye.

              Comment


              • #22
                Originally posted by CharlieWayne View Post
                What do you mean by this? Were your issues with the 1240s or were they with the old software ?

                I'm curious to know if I need to expand more but don't need the capacity of another GreenEye.

                Thanks


                Sent from my Nexus 7 using Tapatalk 2
                oh it is the fact that 2 kids each in MMA, Street Hockey and Travel Soccer = loss of time for my hobbies...

                wasnt for the issue of any reason.. the actual units work great and were working... I was using tenholdes plugin....

                see...








                HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

                HS - HS3 Pro Edition 3.0.0.435

                Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

                Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

                Comment


                • #23
                  what is the latest version of the UltraECM2 plugin for GreenEye? and how do I get it? it seems the ultra site link doesnt work.. I buggered something up by going to the updater... so now I somehow need to get a good working set.. im getting DB errors on some of the screens...
                  -Christopher
                  PerfecTemp - the Most advanced HVAC system I've ever Built - and its in my House

                  Comment


                  • #24
                    Latest is 2.0.4984.19171 and it's available via the HomeSeer updater. What errors are you getting?
                    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                    Comment


                    • #25
                      trying to update my channels.. I click the channels button and get.

                      The following errors have been reported:

                      DataBinding: 'System.Data.DataRowView' does not contain a property with the name 'dev_enabled'.
                      Unable to bind the GridView to the datasource.

                      under devices my GEM does show up with its serial number.. I can connect to my GEM directly OK.

                      I did a 'repair' and no good..

                      -Christopher
                      PerfecTemp - the Most advanced HVAC system I've ever Built - and its in my House

                      Comment


                      • #26
                        Were you running a beta version prior to updating via the HS updater? If you don't care about the data collected, you can simply rename the database and it will be re-created on the next startup.
                        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                        Comment


                        • #27
                          I think it was a beta. Though it was licensed. I had a trial of ultraecm2. My license expired a couple months back. I finally bought a license and tried to update it and bombed out. I don't care about data but would like to not lose my homeseer devices. If I have to restyle them I guess that ok. What file do I kill?
                          Christopher
                          PerfecTemp - the Most advanced HVAC system I've ever Built - and its in my House

                          Comment


                          • #28
                            OK I renamed the DB and started over, that seemed to get me much further.. although the HS devices that were created are now a mixed up mess of what existed and what it created after I renamed the DB...

                            so the next question is that can I alter the colors on the round "google" gauges(gauge 2)?

                            arent those the same as "JsGauge"? can ultraECM use 'JSGauge'?

                            im really looking to alter the inside ring and text colors and put them in HSTouch if that can be pulled off.. they are perfectly what I want in my HSTouch screens.. I dont have the graphic design capabilities nor software to actually design and build my own gauges...

                            -Christopher
                            PerfecTemp - the Most advanced HVAC system I've ever Built - and its in my House

                            Comment


                            • #29
                              Ultra.

                              I just transferred HS to a fresh OS install and am reference getting errors that I never got before.

                              Can you help please.

                              12/13/2013 7:12:20 PM - UltraECM2 Error - Object reference not set to an instance of an object.

                              12/13/2013 7:12:20 PM - UltraECM2 Error - An unexpected error occured in the processPacket() function/subroutine: [System.OverflowException: Arithmetic operation resulted in an overflow. at HSPI_ULTRAECM2.Device.processPacket(UInt32 seconds, UInt64[] wattSeconds, UInt16 volt, UInt64[] pulseCounters, Double[] tempSensors)]
                              HSPro: 3.0.0.194
                              PL: Insteon PLM 3.0.5.20,Insteon Thermostat 3.0.1.1 , UltraM1G, RainRelay8, UltraECM3, UltraPioneerAVR3, BLBackup, weatherXML, Jon00 Network & PC Monitor
                              HW : Win 7 64bit, Intel i7-2600, 16 GB DDR3 Ram, 60 Plus Insteon Dual Band Devices, Rain8 Pro2, Elk M1 Gold, Brueltech GreenEye.

                              Comment


                              • #30
                                Originally posted by CharlieWayne View Post
                                Ultra.

                                I just transferred HS to a fresh OS install and am reference getting errors that I never got before.

                                Can you help please.

                                12/13/2013 7:12:20 PM - UltraECM2 Error - Object reference not set to an instance of an object.

                                12/13/2013 7:12:20 PM - UltraECM2 Error - An unexpected error occured in the processPacket() function/subroutine: [System.OverflowException: Arithmetic operation resulted in an overflow. at HSPI_ULTRAECM2.Device.processPacket(UInt32 seconds, UInt64[] wattSeconds, UInt16 volt, UInt64[] pulseCounters, Double[] tempSensors)]
                                If have seen this before on my system. The Brultech device can sometimes get confused and send HTML output instead of binary. Connect to your Greeneye and confirm is it set to send binary (I believe packet type 5), then power cycle the Greeneye.

                                Regards,
                                Ultrajones
                                Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                                Comment

                                Working...
                                X