Announcement

Collapse
No announcement yet.

Need help connecting GEM to HS3PRO using UltraECM3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help connecting GEM to HS3PRO using UltraECM3

    HELP........ Can't seem to get the settings happy between config in gem network utility and HS3 pro using UltraECM3. I am using the wired network configuration. I am able to reach the setup page of the gem using a static ip address. I am able to connect to the gem using the network utility. I have attempted to set the gem as the server and the Ultra plugin as the listener. I show it is connected in HS but the data statistcs don't count up. I have selected option 5: Bin48-NET. I have the port set to 115200 as recommended. Please help.

    Update: Thanks to ULTRA, This issue has been resolved..... Now on to the next. Getting the net values to display - all values are currently positive. Not showing negative when power being produced........
    Last edited by pharrout; May 15th, 2014, 01:13 PM. Reason: Resolved

  • #2
    Mine is working fine with the same post settings. Under "Devices" you should have your GEM with its IP address and port. For example mine is at 192.168.2.7:80 because my GEM is set for the standard HTTP port. If it is connected you will see the Inserts count increase on the Status tab.
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Plug-In StatusName:UltraECM3 HSPIStatus:OKVersion:3.0.5202.25403Database StatisticsQueued:0Inserts:0Failures:0Size:48 KB
      it shows connected but never gets any data.........

      Comment


      • #4
        Brultech Energy Consumption MonitorsActionDevice SerialDevice NameDevice TypeConnection TypeConnection Address ECM-1240 GreenEye Disabled Ethernet Serial ECM-1240 GreenEye Disabled Ethernet Serial


        have tried serial and Ethernet connection........ with no luck.

        Comment


        • #5
          The plug-in status will still show OK - even if the GEM is disconnected.

          You need to first go into the GEM web interface enter the setup mode, the exit the setup mode. This is in case the last time you were in you didn't click on exit the setup mode. THe GEM will not post unless you exit the setup mode cleanly.

          You should have a screen like the first image below under devices on the ECM management page showing the GEM connected by Ethernet at its correct IP address and port.

          If that is all good, you need to make sure it is connected in the Device Manager as in the second screenshot. If both of those things are correct, I am not sure why you wouldn't be getting data insertions.
          Attached Files
          Randy Prade
          Aurora, CO
          Prades.net

          PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

          Comment


          • #6
            I show the green connected in device manager section of homeseer.

            I have the device configured as in you screen shot - only my ip is 192.168.1.20:81

            I think my error is in the gem setup - the network utility to be exact.

            I have the Ethernet only GEM. I have entered the IP of my homeseer and port there.

            I have even enabled port forward and trigger on my LAN?!?!?!?!

            never gets data to homeseer. I can get to the gem http setup page and re-entered setup and exited.

            even restarted homeseer several times...... LOST....

            Comment


            • #7
              Can you provide screenshots of both the GEM setup and the HomeSeer setup please so I can review what you have entered?

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment

              Unconfigured PHP Module

              Collapse

              Working...
              X