Announcement

Collapse
No announcement yet.

Dashbox Integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Thanks for the instructions. It appears to be working.

    The one thing I had to do differently was my computer never asked me to acknowledge any firewall prompts. The data would not flow unless I disabled my windows firewall. I had to create a manual rule to open port 8080 on that computer.

    Comment


    • #32
      same problem!

      hi, I just installed the plug-in ECM3 (BUY), to communicate with my DASHBOX. Hardware setup is working, so I can talk to my DASHBOX and GEM using the serial COM1.
      The problem is that I dont see the plugin in my DROPDOWN hen it's ENABLE. I know someboby had this problem before, but I have tried to solve it the same way he did, but it doesn't work. It seems that the plugin is NOT installed properly. I see a UPGRADE3 directory in my homeseer HS3 directory, normal? need help...
      I have tried to reboot, i'm running latest version HS3 and latest version of plugin ultraecm3. Tried to uninstalled and reinstalled.
      Thanks ...
      Last edited by alexsound62; September 19th, 2017, 09:38 PM.

      Comment


      • #33
        woah, this is great, just setup my dashbox to push the packets to homeseer.
        this warrants a how-to sticky IMO

        I never like binding things to the gem 8000 - really troublesome if you have multiple things pulling from that!

        --edit--
        i sae some ultraecm failure in the status tab of ultraecm - so i put the buffers upto 10 to see if that helps.
        what does 'failures' mean?
        Last edited by scyto; June 11th, 2018, 06:52 PM.

        Comment

        Working...
        X