Announcement

Collapse
No announcement yet.

Setup - cannot connect to ECM1240

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Setup - cannot connect to ECM1240

    I am trying to configure UltraECM2 on a HS2, and UltraECM3 on a HS3, and am running into the exact same error.

    "Ethernet connection could not be made to 192.168.111.120 (192.168.111.120:8082) - No connection could be made because the target machine actively refused it 192.168.111.120:8082"

    I have a single ECM1240 connected to EtherPort RS232 to ethernet interface.
    The Etherport address is .122
    Homeserver server is .120
    I am assuming I am using the correct ip address... I have the ECM set up in client mode.
    I also tried configuring UltraECM to use ..122:5000, and that didn't work either.

    I am currently using the HSTens products, and those products can access the ECM. I can also access the ECM with the Brultech IA setup program.

    I have also disabled the firewall and antivirus products...

    Any other thoughts?
    Attached Files

  • #2
    Figured it out... for client mode the address should literally be 0.0.0.0. So the connect string should be 0.0.0.0ort where port is the port #. Do not try to use a real ip-address. RTFM on my part...

    Comment

    Working...
    X