Announcement

Collapse
No announcement yet.

permissions seem to have changed.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • permissions seem to have changed.

    I have been running hspi for a couple months. All of the sudden my bat file that started hspi stopped working and Now I get a blue box that says This app can't run on your PC. I checked permissions and everything looks good. same bat file still starts homeseer speaker just fine. Originally when this started I could go to the command line and launch hspi fine. This week when I tried it from the command line, I now get the same This app can't run on your PC. I'm at a loss???

  • #2
    Here is an update, corrupt HSPI_kenect.exe. I recopied the exe file from the server and now the program starts. BUTT on the remote Kinect, it shows info Kinect initialized but the remaining voice data does not come down from the server. the logs on the server show the remote connected but this is in the logs and the remote does not function. Dec-02 3:59:42 PM

    Warning
    Attempt by plugin to register a duplicate link of http://board.homeseer.com/forumdisplay.php?f=1153. Plugin: Kinect Instance:
    Dec-02 3:59:42 PM

    Warning
    Attempt by plugin to register a duplicate link of http://board.homeseer.com/showthread.php?t=162315. Plugin: Kinect Instance:
    Dec-02 3:59:42 PM

    Warning
    Attempt by plugin to register a duplicate link of kinectconfig. Plugin: Kinect Instance:

    I went as far as setting up another remote computer with another Kinect. Same behavior. I disabled the Kinect plugin on the server, reloaded and restarted..same behavior. I'm lost.

    Comment


    • #3
      I think there is some confusion on the server side to which Kinect is attached where...I have a Kinect attached to the Homeseer server and two remotes kitchen and office. All were enabled in the plugin management screen. I disabled the Kinect that is attached to the server..when I did the command box on the kitchen remote closed. Is thee a way to flush the server and start over?

      I restarted the kitchen remote. then disabled the kitchen in the server and the console box stayed open. I disabled the office and it too stayed open on the remote machine. logs showed remotes disconnected.

      back at the server at installed plugins, the server says loaded remotely and I can not reenable it. I reenabled both the office and kitchen and there was no changes to the dialog on either remote. logs say error Kinect is already in use in another process. for both remote instances.

      Comment


      • #4
        Disable all your kinect plugin instances and shutdown all remote instances, then enable only the instance for the kinect attached to your HS3 server, you must NOT enable instances for the kinect attached to remote computers. Then start your remote kinects, but make sure everyone has a different instance name in the .bat files.

        Comment

        Working...
        X