Announcement

Collapse
No announcement yet.

Kinect needs to be restarted

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by wadesready View Post
    did anyone find a resolution to a local kinect non-response? besides restarting the plug-in? I have this problem and it seems to be getting worse....
    is this just the way it is spud? is there no solution to this? I have two kinects and they both act the same way at times. it seems like they go to sleep and remain unresponsive until I shut down the remote and restart it, then it is fine for awhile again.

    Comment


    • #17
      Originally posted by wadesready View Post
      is this just the way it is spud? is there no solution to this? I have two kinects and they both act the same way at times. it seems like they go to sleep and remain unresponsive until I shut down the remote and restart it, then it is fine for awhile again.
      I couldn't find a way to replicate this problem consistently, so it's been very difficult to debug.

      One workaround I could try to add is an option to autorestart the plugin every X minutes.

      Comment


      • #18
        Originally posted by spud View Post
        I couldn't find a way to replicate this problem consistently, so it's been very difficult to debug.

        One workaround I could try to add is an option to autorestart the plugin every X minutes.

        thanks spud I'll give that a try...update....I installed Johns plugin script and now I am HAPPY once again. both Kinects work when they should be working.
        Last edited by wadesready; August 9th, 2017, 09:27 AM. Reason: update

        Comment

        Working...
        X