Announcement

Collapse
No announcement yet.

Install error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Stevieboy View Post
    Spud, your not wrong there

    I believe I have the Monoblock thingy installed. Pete kindly checked for me a little while back for something else I couldn't get to work. Cant remember how to check to be honest. And you've guessed it! i know absolutely nothing about Linux.

    Afraid I'm reliant on you guys to get me up and running, sad to say, just and end user

    Over to you Boss!

    Ps save keep typing in command prompt, is there any easy way to "launch" this when I have to start PC. Something like a bat file?
    to check your version of mono ssh into your SEL, and run the following command:

    Code:
    mono --version
    There is a guide to upgrade to mono 4.x here: http://forums.homeseer.com/showthread.php?t=183916
    but this is for a Raspberry Pi, it may be slightly different on your SEL, unfortunately I haven't one to test with.

    Also, you must be aware that upgrading to mono 4.x will probably screw up all your existing events and maybe other things too. If you really want to go that way, the first thing to do is to make a backup of your SEL to revert in case something goes wrong.

    Comment


    • #32
      Originally posted by spud View Post
      to check your version of mono ssh into your SEL, and run the following command:

      Code:
      mono --version
      There is a guide to upgrade to mono 4.x here: http://forums.homeseer.com/showthread.php?t=183916
      but this is for a Raspberry Pi, it may be slightly different on your SEL, unfortunately I haven't one to test with.

      Also, you must be aware that upgrading to mono 4.x will probably screw up all your existing events and maybe other things too. If you really want to go that way, the first thing to do is to make a backup of your SEL to revert in case something goes wrong.
      Spud,

      Does this help. Think I already have this installed
      Attached Files
      Steve

      Comment


      • #33
        Originally posted by Stevieboy View Post
        Spud,

        Does this help. Think I already have this installed
        looks like your SEL is running mono 3.2.8, so think this is the problem.

        Comment


        • #34
          Spud, thanks. This is at the stage where I break it. When you say backup Sel you mean Hs3 folder and not operating system correct ?




          Sent from my iPhone using Tapatalk
          Steve

          Comment


          • #35
            Originally posted by Stevieboy View Post
            Spud, thanks. This is at the stage where I break it. When you say backup Sel you mean Hs3 folder and not operating system correct ?




            Sent from my iPhone using Tapatalk
            No I meant the entire operating system, since the changes to update to mono 4.x are at the OS level.

            Comment


            • #36
              Mhmm...OK. Now I'm way out my depth, even after looking at the above link for mono update. You did say it's not going to be easy [emoji6].

              Will give some consideration before i take the plunge. Can see me ending up with an expensive zstick holder [emoji23]


              Sent from my iPhone using Tapatalk
              Steve

              Comment


              • #37
                Spud,

                Would like to get this working, so will contact paid support to see if they can assist.
                Steve

                Comment


                • #38
                  Spud,

                  Thanks for your support on this, however, Paid support cannot assist me on this occasion.

                  I will have to revisit when I have worked out how to upgrade mono thingy without breaking it!

                  Cheers

                  Steve
                  Steve

                  Comment

                  Working...
                  X