Announcement

Collapse
No announcement yet.

HS3 Log File

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Iveatch, I got this working. Took several tries to figure it out.

    I used: mklink /D Logs d:\HS3logs

    HS3logs is the name of the folder in my d: drive root directory where I moved the files.

    It took me a while to figure out how to delete the Logs sub directory in the HomeSeer HS3 main directory on my primary drive. I kept getting an error message that the file was in use. I needed to close the DOS command prompt app, then I was able to delete the old Logs folder. Mklink then created a new folder.

    Thanks for posting this. I would never have been able to figure this out without your help.

    Steve Q



    Sent from my iPad using Tapatalk
    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

    Comment


    • #17
      Originally posted by Steve Q View Post
      Iveatch, I got this working. Took several tries to figure it out.
      I'm glad you got it working.

      Comment


      • #18
        The link I created has stopped working. Not sure what happened but it seems to be related to a restart of my HS3 computer and perhaps the install of a windows update. Are the links supposed to be permanent?

        I have not had the chance to troubleshoot this.

        Steve Q


        Sent from my iPad using Tapatalk
        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

        Comment


        • #19
          Originally posted by Steve Q View Post
          The link I created has stopped working. Not sure what happened but it seems to be related to a restart of my HS3 computer and perhaps the install of a windows update. Are the links supposed to be permanent?
          I've never had a link get deleted on a reboot before. I don't use this for HS directories but for many other applications including a few window's system sub-directories.

          Comment


          • #20
            It looks like the link is still working. For some unknown reason, the HS3 log file got recreated in its original location. Now I have log entries going to both places. Kinda strange? I will try deleting the HS3 log file in the original location and see what happens.

            Steve Q


            Sent from my iPad using Tapatalk
            HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
            2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

            Comment

            Working...
            X