Announcement

Collapse
No announcement yet.

Alexa has died

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I disabled voice control in HS3 for all my devices. I then enabled 1 device for voice control. In the Alexa app, I disabled the Homeseer skill, then re enabled it. Ran discovery from the Alexa app, it connected with MyHS, no errors, the HS3 log shows that discovery has run, but NO DEVICES are discovered.

    So it is not finding even a single device!

    Help Please!

    Steve Q


    Sent from my iPad using Tapatalk
    HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
    2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

    Comment


    • #17
      This is a real head-scratcher for sure. There's no reason that single device shouldnt have been returned if you saw the log entry.

      Do you have more than 1 HS instance running - like a development machine or something?
      HS3Pro Running on a Raspberry Pi3
      64 Z-Wave Nodes, 168 Events, 280 Devices
      UPB modules via OMNI plugin/panel
      Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
      HSTouch Clients: 3 Android, 1 Joggler

      Comment


      • #18
        Can you email or PM me the license ID of your HS system, I will check the server logs and see if I can find any issues.

        Originally posted by Steve Q View Post
        I disabled voice control in HS3 for all my devices. I then enabled 1 device for voice control. In the Alexa app, I disabled the Homeseer skill, then re enabled it. Ran discovery from the Alexa app, it connected with MyHS, no errors, the HS3 log shows that discovery has run, but NO DEVICES are discovered.

        So it is not finding even a single device!

        Help Please!

        Steve Q


        Sent from my iPad using Tapatalk
        website | buy now | support | youtube

        Comment


        • #19
          Rich, I sent you a private message.

          Steve Q


          Sent from my iPad using Tapatalk
          HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
          2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

          Comment


          • #20
            Please post back the solution - I'd be interested to know...
            HS3Pro Running on a Raspberry Pi3
            64 Z-Wave Nodes, 168 Events, 280 Devices
            UPB modules via OMNI plugin/panel
            Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
            HSTouch Clients: 3 Android, 1 Joggler

            Comment


            • #21
              Originally posted by rmasonjr View Post
              Please post back the solution - I'd be interested to know...


              Will do!

              Steve Q



              Sent from my iPad using Tapatalk
              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

              Comment


              • #22
                In case anyone else sees an issue with device discovery not working, make sure you are using HS3 version 3.0.0.318 or later. Earlier versions are missing some information in the discovery response that Amazon now needs.
                website | buy now | support | youtube

                Comment


                • #23
                  Thank you Rich for figuring this out. I updated my HS3 version from 280 to 318. I re enabled voice control on those devices I want Alexa to control. I ran discovery from my iPad Alexa app. My devices were immediate discovered and they are now controllable by voice via Alexa. Everything is back working again. [emoji3]

                  Steve Q


                  Sent from my iPad using Tapatalk
                  HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                  2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                  Comment

                  Working...
                  X