Announcement

Collapse
No announcement yet.

Can't add codes to new schlage lock

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't add codes to new schlage lock

    Hello all,
    I just recently bought a brand new schlage lock. To my surprise it had Z-Wave Plus. I replaced my old schlage lock. I have included it in two my homeseer. Unfortunately, I cannot add more than one code. I keep getting a "The number of user codes could not be retrieved from the device." Error when I try to add a new code in the root of the device.

    What I have tried:
    1. Excluded and try to reinclude the lock probably about a dozen times.
    2. Tried multiple distances from the Z-Wave. Even had the Z-Wave sitting 1 inch away.
    3. I went into the Z-Wave plug in under Locke management and was able to include 1 code. after that it gives me an error that the maximum number of codes have been entered in the maximum is "-1".

    Is this a software issue? Any help would be great thanks in advance.

    Sent from my Pixel 3 XL using Tapatalk

Working...
X