Announcement

Collapse
No announcement yet.

Fortrezz Flow Meter: Polling does not work for child device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fortrezz Flow Meter: Polling does not work for child device

    Can folks with the Fortrezz Flow Meter tell me if you're having the same problem as described below?

    I've been using the Fortrezz Flow Meter device for over 2 years now. Wonderful device. In addition to knowing the water flow status in my home, I also like its "Power Management Notification" child device which indicates if there is power in my home. It's battery powered, so when power is lost, it can still report the home's power. Normally, its status is "AC Mains ReConnected" when it is receiving power. If power is lost, its status changes to "AC Mains Disconnected".

    The only problem is, if I poll the flow meter, the status of the "Power Management Notification" child device changes to Unknown (254). If I unplug the water meter, its status changes to "AC Mains Disconnected", as desired. If I plug the water meter back in, its status correctly changes to "AC Mains Reconnected".

    If I poll the root device, the HomeSeer GUI shows:

    dvRef: 785 - Poll Result: OK (value: 0)

    If I poll the child device, the HomeSeer GUI shows:


    dvRef: 790 - Poll Result: OK (value: 0)

    Regardless of whether I poll the root or child device, HomeSeer changes the Power Management Notification" child device's state to 254 (Unknown).


    Is this an issue with HomeSeer that's not processing the poll result properly? If I never poll the device, its state remains correct.

Working...
X