No announcement yet.

Need help with Xantech RS232IR

  • Filter
  • Time
  • Show
Clear All
new posts

    Need help with Xantech RS232IR

    Anyone with a Xantech RS232IR able to help me with sending commands to the device. I have an RS232IR which I can program with DragnDrop 460 when using a serial connection on COM1 to the RS232IR "COM PORT" input. I am able to test the unit from the program and see that the IR output LED blinks.

    Now when I connect the RS232IR to my computer on COM1 using the "RS232 IN" port on the Xantech and send it the following string "0101+" the unit does not emit the IR and the IR output does not blink.

    I have tried connecting using Hyperterminal, sending the string from the command line as well as writing a HomeSeer script to open COM1 and send the string to no avail.

    My comm settings are 9600,8,N,1.

    Any help would be appreciated.


    Sal - I have the exact same problem, did you ever find the solution?

    Many thanks in advance



      Problem solved

      I had the same problem. It turns out I needed a null modem cable to the RS 232 in port. Go figure... I definately lost a lot of time trying to figure this out! Hope this helps someone else.
      <!-- / message -->