Announcement

Collapse
No announcement yet.

Anyone using Geaovision 8.3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone using Geaovision 8.3?

    Guys

    Been using 8.3 since release, and have a few observations.

    Apart from a few "process funnies" I find 8.3 very processor intensive - it will flatten a dual core 4400 unless you set processor affinity to leave something for the other processes! Even when you do this, it does not appear any slower even though its got half the resource!

    Secondly, I am using I/O, and as it communicates, I get a clicking from the PC speakers. To be honest, I use KX drivers and its the HS Speaker channel that the clicking comes out of... and comments? I have loggedthis with GV support and they have drawn a blank...

    Apart from that - good release and no uptime issues.

    David
    ---------------------------------------------------http://weather.penicuik.org

    #2
    geovision 8.3

    the clicking sound can be turn off from some ware in the setup. i dont remember were it is,i update from 8.1, i will look at my setup sometime tonight ,will post a link tomorrow

    Comment


      #3
      Hi

      Any ideas most welcome!

      There is a video lost sound you can disable, and there is the option to set "alarm" within the (newish) I/O application, but none of them are set.

      The clicks go on... as Gv speaks to any device.

      David
      ---------------------------------------------------http://weather.penicuik.org

      Comment


        #4
        Yep,
        my observation is that the sensitivity of the motion detection has changed radically. I have the geovision configured to email when it detects motion. Since I upgraded I have been getting tons more email than I ever did even though I have the sensitivity very low. I am still tinkering with it to get the motion detection side just right.

        regards
        Gary

        Comment

        Working...
        X