Announcement

Collapse
No announcement yet.

OT Davis Weather Station Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    OT Davis Weather Station Problem

    I have the Davis Vantage Pro II Wireless Weather station. I have noticed for a while the barometer readings have been kinda weird, and now i see that it hasn't changed in 2 days (even though a low preasure system came through yesterday, so i know it cannot be right).

    All other devices on the station seem to be reporting just fine. Is it possible that just that one device has died? are these serviceable? It is in a hard to get to place so want as many answers as possible before i venture up the ladder!

    Thanks
    Running HS PRO V2.5.0.49 & HS Pro V2.5.0.51

    #2
    I'd check out some of the weather forums - http://www.wxforum.net/index.php?board=59.0 or the Weather Display forum. Sorry I don't have an answer.

    Barry

    Comment


      #3
      These systems are totally serviceable but I'm not sure Davis sells just the barometer. I would give Davis a call. They are very very helpful.
      -Rupp
      sigpic

      Comment


        #4
        I wonder if it could be time to change the battery, if you have the wireless version?
        Madcodger

        This would be a lot easier if I knew what I was doing...

        Comment


          #5
          Originally posted by Madcodger View Post
          I wonder if it could be time to change the battery, if you have the wireless version?
          It is only 1.5 years old, i would have thought the battery would last a little longer than that. What would the normal lifespan be?

          Strange thing is all other modules - temp, hummidity, rain, wind etc are all working as expected. It is just the Barometer that is not reporting properly - See graph
          Attached Files
          Running HS PRO V2.5.0.49 & HS Pro V2.5.0.51

          Comment


            #6
            Do you have the solar powered version? If not the battery my only last a year or so as it transmits the data very often. If you check the Diagnostic Screen you should be able to check the batteries in the remote part of the station. To get into diagnostics (from the manual).

            Quote

            Press and hold TEMP, then press HUM to display the Statistical Diagnostic screen.

            Press Done to exit the Diagnostic screen.

            End quote

            The Battery information will appear on the bottom line of the console display.

            I hope this helps.

            I just looked at the Integrated Sensor Suite Installation Manual.

            Quote

            CR-123A 3-volt lithium battery (8 months without sunlight- greater than 2 years depending on solar charging)

            End quote

            Comment


              #7
              According to one BB i checked the barometer sensor is located inside the console!

              I reset the whole thing yesterday but haven't had chance to really check it yet. I will see tonight if it is behaving. If not i need to find some time to call Davis.
              Running HS PRO V2.5.0.49 & HS Pro V2.5.0.51

              Comment

              Working...
              X