Announcement

Collapse
No announcement yet.

Netmeeting on XP at login - question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Netmeeting on XP at login - question

    My Homeseer PC runs XP Pro. I don't run HomeSeer as a service, but rather under a use login. When I reboot the machine using a netmeeting connection from my "main" pc (XP too), and restart netmeeting, I go through the Netmeeting login/password and wind up with the window on my Netmeeting session showing the loging screen of the distant PC. Fine. BUT, that login display is incomplete - only half of the screen id drawn. The thingie you click on with the user name isn't displayed.

    I am able to hunt around with the mouse cursor and get enough of a display to login.

    Maybe a bug. ANyone know how to improve this situation?

    Maybe I should give the remote terminal capability (instead of netmeeting) another try too. Too hard to quicly understand.

    #2
    Are you saying that the login screen for netmeeting isn't completly showing? If the machine is not part of a network the login box for NM look different. It will only have a password input box I believe.

    -Rupp
    ...One Nation Under GOD, Indivisible, With Liberty And Justice For All.
    -Rupp
    sigpic

    Comment


      #3
      For a cold-booted remote PC running XP, my local XP computer's NetMeeting window is missing the display of the username to click on in order to get a prompt for the password. This is the XP new-style login screen.

      If I click on the lower half of the Netmeeting window which is all black, the login name and graphic flash a bit. And with enough clicking in the blind, I eventually click on the right spot and a password data entry box appears.

      Weird.
      After I login, the display behaves perfectly.
      It's just the login screen. Same thing happens if I logout via Netmeeting.

      Comment


        #4
        What are the color setting on the PC that is not displaying the full login screen. I had a problem one time becuase I was running 2 different color settings on the 2 sharing PCs.

        -Rupp
        ...One Nation Under GOD, Indivisible, With Liberty And Justice For All.
        -Rupp
        sigpic

        Comment

        Working...
        X