Announcement

Collapse
No announcement yet.

What would cause...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    What would cause...

    ... HomeSeer to no longer be able to talk to the various modules. I'm still able to work everything via the remote but all of my scheduled stuff will not work (although the software is still flagging everything as having been done).

    Of course today was the day I was going to show off the new installation to the family...

    Humphrey

    PS The batteries in the computer interface are fine, as are all the connections.

    #2
    Well I don't know if this was a trap for young players but updating to version 1.6.0 splattered my interface settings. Resetting them manually gets me back on track.

    [img]/infopop/emoticons/icon_biggrin.gif[/img]

    Look before you leap.

    Comment


      #3
      LOL!!

      Did you uninstall/reinstall? I assume that since you referred to interfaces you have a CM11A, right? What version were you on before upgrading?

      I'm just curious in case this happens to anyone else!

      Comment


        #4
        You know the only different thing was that I downloaded and did a full install of version 1.6.0. Other than that I've just been doing incremental updates everytime I think to check the site. [img]/infopop/emoticons/icon_rolleyes.gif[/img]
        I did notice there was a bit of change associated with 1.6.0 and that it was more than a mere incremental change. The way things are stored etc has been significantly modified since the old 1.5.x.


        BTW, has anyone had experience with the LD11 DIN/Inline dimmer? http://www.eon3.com/content/products...ntProductID=15. It looks like a good product but are there any traps?

        Humphrey

        Comment

        Working...
        X