Announcement

Collapse
No announcement yet.

TweakUI not fully working- Ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TweakUI not fully working- Ideas?

    I'm using Win2k and I've added TweakUI to allow automatic logins just in case there was a power failure or the like. As you all know, it's very important for home automation, that we have the computer working all the time that controls everything. Anyway, TweakUI puts my name in the right blank but it always hangs on the Network Domain part. This field is left blank by default and wont get past it until I put the Domain Name in the blank. I've searched the registry but I cant find any place to put in a default network domain name, fixing this problem so the automatic startup will just bounce past this part. Of course my logon ID is "Administrator".I think I've tried everything, searched this board and others, does anyone have any ideas on what to do to make this work?

    TIA

    Dusty

    [This message was edited by Dusty on Monday, 25 November 2002 at 07:04 PM.]

    #2
    whatever workgroup or domain you have defined in your network properties, will be your default. unless you have a domain controller, you'll probably want to use workgroup.

    Comment


      #3
      Dusty ~

      I'm running W2K server with Tweakui version 1.33 set up for autologin.

      The only "boxes" on the autologin tab on mine are User Name and Password, nothing regarding Domain or Workgroup.

      john

      Comment


        #4
        I'm running Win2K Server Service Pack 3, and I'll be danged if I can figure out what version of TweakUI I have. I've tried to turn of the network domain logon box by ignoring it, but it wont go away.

        I always have to scroll down and select the Domain and type my User Id. TweakUI takes care of the UserID but the Domain is always left blank and as a result halts.

        It might help to know this machine IS the domain controller. IE- it does everything.

        UPDATE-
        Just to clear things up- I downloaded the latest version and now I know I'm at Version 1.33.

        Comment


          #5
          make up a workgroup name in network properties.

          OR type in your PC name in the domain field (in other words, you're logging into your PC locally)

          Comment


            #6
            I do not know if this applies to Win2K but it solved the same problem I had on Win98.

            Search for Q141858 on the MicroSoft Site.

            There was a registry setting to remove!

            Comment


              #7
              I don't think TweakUI will work if you need to press Ctrl-Alt-Del to log in. But there is a way to change this in the Admin stuff in Control Panel.

              regards, [img]/infopop/emoticons/icon_biggrin.gif[/img]

              GenevaDude

              Comment


                #8
                Dusty ~

                W2K SP3 here also, except I'm running as a stand alone workgroup server.

                On the Tweakui login tab you should have a check in the box "Log on automatically at system startup"

                Should have the login name in the "User Name" box, and I believe it is case sensitive so Administrator would be correct, administrator would not be.

                Your login password in the "Password" box.

                Lastly, on the "Paranoia" tab, the "Clear Last User" must be unchecked.

                To check the version of Tweakui you are running right click on c\winnt\system32\tweakui.cpl, select properties and look on the version tab.

                If you have everything set up that way and it still doesn't work it may be that it's not compatible with a domain controller setup.

                Hope this helps....

                john

                Comment


                  #9
                  Thanks for all the help. While I know this is not the SYS ADMIN forum, I do appreciate the help. I'll try your suggestions and get back to you.

                  Comment

                  Working...
                  X