Announcement

Collapse
No announcement yet.

Leviton Coupler/Amp and devices that think for them selves.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Leviton Coupler/Amp and devices that think for them selves.

    Since I have installed the coupler / amp unpredictable signals appear on my system. Light switchs sometimes do as they please (Smartlinc's). Even lamp modules and recepticles have started going off and on. Homeseer log does not record these transmissions although sometimes an occasional x10trigger shows up in the log that has an address I am not even using.
    I'm assuming that breakers on the panel alternate on each phase in the bank. any suggestions for a good diagnostics tool that can monitor signals and signal strength. I had these problems prior to the amp install but only on rare occasions. It's no fun waking up at 3am to the bedroom lights at 100%.

    #2
    This discussion thread may help you some...

    Bryan Nystrom
    Natara Software, Inc.

    Comment


      #3
      It sounds like you are amplifying line noise which is resulting in the unwanted X10 signals. This can be one of the hardest x10 trouble spots to debug. Start with big appliances and work your way down.

      -Rupp

      --- Have a Merry Christmas and a Happy new Year ---

      ...it was a holy night.
      -Rupp
      sigpic

      Comment


        #4
        any suggestions for step by step trouble shooting? any test equipment recommendations would be appreciated. Thanks

        Comment

        Working...
        X