Announcement

Collapse
No announcement yet.

X10 Coomand missing due to high load?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    X10 Coomand missing due to high load?

    Hi guys,

    I purchased my X10 kit (CM11A) about 2 years ago. I was using it quite successfull for a while, and for cetain raesons, I had to stop using it.

    Just now I decided to use a spare computer and run Homeseer 1.6 as a service. Since my house was already wired for x10 and there hasn't been any changes (major o minor) since I discontinued it, it should have been plug and play.

    I did, set everything up, and surprise! Didn't work. I tried everything. Nothing.

    Finally got it partiallu rworking by changing the CM11A from its usual outlet (weher it has been all these years) to a different outlet just 3 feet away.

    Today I decided to set it up permanently and move the computer and CM11A to another outlet. Didn't work.

    I then realized that I had too many equipments (TV, stereo, 3 computers, etc) hooked up to the same line (not the same outlet) so I unplugged
    everything but the computer and CM11A and it worked!

    It seems that the current is too high in those outlets and the signal gets lost.

    Is there any way to improve this other than throwing a separate line just for the CM11A? Or switching to another outlet in the house?

    Problem is that this computer has no keyboard, mouse or monitor, and I control (or plan to) everything via the web interface, so it needs to be quite close to the switch to make it part of a network.

    Wrapping up: Is it possible to amplify the signal, or maybe change to another X10 interface more powerful than the CM11A (quite old already)

    Please advice.

    Thank you all and Happy new year!

    Luis

    #2
    Try unplugging one thing at a time frome the same line and see when you're x10 starts working.
    Or you can plug one thing in at a time and see when it stops working.
    You may find one (or two) devices that kill x10 when they are plugged in. Switching type power supplies tend to create noise.
    The solution is a plug in, an inline filter for these devices.
    There is lots of info on the board about this topic, just do a search on 'noise' or 'filter'.

    The current in the line should make no difference to X10.

    Good luck

    Warren

    Comment

    Working...
    X