Announcement

Collapse
No announcement yet.

Desperately Need some Network Setup advice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desperately Need some Network Setup advice

    Just got a upgrade from Hughes, my satellite ISP. New Modem/router.

    Nothing connects on my LAN unless I change my address settings from static to dynamic.

    My old setup had the default gateway setting at 192.168.0.1 and I set up all my devices with static address using that gateway.

    The new gateway is 192.168.1.42, and nothing connects.

    I'm not entirely sure that the router gateway address in changeable, but of sure something isn't correct.

    Could some kind soul help me out here? I hate to whine but I have been at this all day, and have gotten nowhere.

    Thanks.
    Attached Files
    Don

  • #2
    Desperately Need some Network Setup advice

    Hi Don, Looks to me that the gateway is 192.168.42.1 not 1.42, or was that a typo?

    Cheers
    Al

    Sent from my Phone using Tapatalk
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      In the LAN address fields, change to 192.168.0.1 like you had prior.
      Leave subnet mask as is.
      Increase lease time to 24 hours or so.

      When you save settings, the pool will update to 192.168.0.100 thru .149

      Assign your static addresses outside this range.

      Comment


      • #4
        I screwed up. Still can't get this thing to work. Now, it appears as if the DNS servers aren't connecting.


        Originally posted by sparkman View Post
        Hi Don, Looks to me that the gateway is 192.168.42.1 not 1.42, or was that a typo?

        Cheers
        Al

        Sent from my Phone using Tapatalk
        Don

        Comment


        • #5
          Thanks for the feedback. I've pretty much hosed this thing, going to call it a night before I ending up shooting myself. Can't change the address of the Modem, apparently. Will look at it with fresh eyes tomorrow. Again, thanks.

          Originally posted by zwolfpack View Post
          In the LAN address fields, change to 192.168.0.1 like you had prior.
          Leave subnet mask as is.
          Increase lease time to 24 hours or so.

          When you save settings, the pool will update to 192.168.0.100 thru .149

          Assign your static addresses outside this range.
          Don

          Comment

          Working...
          X